Sign in with
Sign up | Sign in
Your question

Bios/HD/Monitor wont boot with new RAM

Last response: in Systems
Share
December 27, 2008 1:24:27 AM

:hello: 
Hey guys new here, Ive checked out a lot of articles you guys have got, love the site :) 

here are my current specs:

-Vista Ultimate 64-bit SP1
-Intel Core 2 Quad Q6600 Kentsfield 2.4GHz
-ECS G43T-M LGA 775 Intel G43 HDMI Micro ATX
-G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel
-Rosewill RP600V2-S-SL 600W ATX12V v2.01 SLI Ready
-ZALMAN CNPS7000B-AlCu
-HITACHI Deskstar 320GB 7200 RPM 16MB Cache
-SAMSUNG Black 22X DVD+R 8X DVD+RW 16X W/ Lightscribe
-MSI N9800GT 512M OC GeForce 9800 GT 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported
-APEVIA X-QPACK2-BK Case
-Acer H213H bmid Black 21.5" 5ms HDMI(hooked up via HDMI cable)
*copy and paste from newegg rocks lol*

Well i recently wanted to put 8gigs of RAM in my system, so i bought 4 more gigs of the same RAM as i got before.

When i put the new RAM in and went to boot up my computer, I get power, fans spin, lights go, everything is getting power. My monitor doesnt turn on, I don't get any beeps from the MB, my HD doesn't have any activity the, LED light doesn't flash nor does it make noise. it just sits there with power running through it. Basically using it as a little heater :p .

But when i have 4 gigs in, the computer will boot up just fine.

So i tried testing the RAM making sure it wasn't dead. I took my old RAM out of DIMM1 & 3, and put my new sticks in the same slots, it boots up. (RAM is good)

Next i wanted to check DIMM 2 & 4 maybe there was a problem with that, Put sticks in and it boots up just fine. (DIMM 2 & 4 good)

ok so im confused, Ive tried resetting my CMOS by taking out the little battery for like a min. Put it back in with all sticks in and still no screen or HD.

Ive went to ECS site and updated my Drivers, Still nothing.

Im now in the hole and have no idea. This was my first build and basically working on computers. Installing was all good havnt had problems at all in tell now.

Anyone have a clue what to do???? would like to get this in my system, i don't feel like dealing with it after iraq. want to get it out of the way..

Thanks everyone who reads and try's to help, tried other forums but i don't get responses.


a c 90 B Homebuilt system
December 27, 2008 1:47:39 PM

Good troubleshooting procedures.
Other ECS G43T-M owners have mentioned the same problem with all four RAM slots filled.
Have you tried raising the RAM voltage yet?
December 27, 2008 2:57:57 PM

I would, but im not that in depth with computers yet and really dont know how.

can anyone walk me through this?
Related resources
a c 90 B Homebuilt system
December 27, 2008 3:14:23 PM

It's going to be in your BIOS setup options. The motherboard manual can't be downloaded from the support website so we can't really coach you through the steps.
If your RAM voltage is set to 1.8v try using 1.9.
Can you post a screenshot of your RAM settings?
Use CPU-Z and post the screenshot of the RAM tab.
Also a screenshot of the RAM BIOS options would really help.
PRTSCRN key and paste into PAINT will get you a screenshot. You can upload the image to a free webhost like ImageShack

Also this would be a good time to list the make/model/specs of all your RAM.
December 27, 2008 4:04:42 PM

Thanks for helping me man, i really appreciate it.

X2 - G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel (All 4 sticks are the same)
The old ram i bought about a month ago, and the new ram is like a week old.

Here is my BIOS screen.

Voltage settings


Extra Chip set info


Cpuz Memory


Cpuz (more info about ram, thought this could help also*slots 1 and 3 show the same info.*)


Now what i don't get is BIOS says 1.9v but yet Cpuz shows 1.8....
a c 90 B Homebuilt system
December 27, 2008 4:35:10 PM

Your GSkill RAM model is F2-6400CL5D-4GBPQ

I'm just guessing but from the look of those BIOS options you may need to enable Overclocking Function for RAM voltage changes to take effect.

And/Or you may need to change the 2nd BIOS screen to Manual/800Mhz and change Timing by SPD since the SPD (last screen) is showing 1.8v.

Read up on how to reset the BIOS before you make any changes.
Makes notes on what you're changing. Change one BIOS value at a time.
December 27, 2008 4:40:49 PM

Alrite, I will change the OC func first and see if the ram voltage takes affect in CPUz. and report back with updates.

EDIT: ok i changed the OC Func to enable, and here is 2 pictures, 1 is what opened, and the other is my voltage options for my ram.




Now for Cpuz voltage didnt change at all, still reads 1.8v. BUT the DRAM Frequency dropped 1.3MHz
December 27, 2008 5:04:30 PM

Alright, changed RAM to manual and also to 800 MHz, and Timing by SPD.

Now Cpuz STILL showing 1.8 Volts, nothing has changed.

But now i have these options open when i disabled Timing by SPD




I'm going to try and putting the new ram in with these new settings changed. ill edit my post if it was successful or a failure.

EDIT: still notta thing successful.
a c 90 B Homebuilt system
December 27, 2008 5:36:04 PM

Next go around I'd try RAM @ 1.95v first with 2 sticks and then four. CPU-Z still showing 1.8v might just be a display error. But if the voltage isn't changing that might be what's keeping the system from booting with all 4 slots filled.

Did your motherboard come with any hardware monitoring utility software or program?
December 27, 2008 5:40:32 PM

now my ram says its voltage range is 1.8 - 1.9 is that alrite to push it to 1.95?

and it came with a cd ill check if it came with anything of that sort.

EDIT: when i put my CD in it says this "Os is not supported."

even though my box says supports vista :\

i can explore the cd, but half the stuff i dunno what it is lol.
a c 90 B Homebuilt system
December 27, 2008 5:50:42 PM

2.0v will be safe for any 1.8v-1.9v RAM.
December 27, 2008 6:03:22 PM

1.95 doesn't do anything new, still no bios, hd or monitor boot with 8gigs in.
a c 90 B Homebuilt system
December 27, 2008 7:28:55 PM

Not much else to do except try 2.0v that I can see.
It's starting to look like there might be an issue with the motherboard. Probably time to start working with the ECS tech support. See if they have a forum, etc.
December 27, 2008 7:47:41 PM

Did nothing, but the ram was very hot. so i put it back to 1.9v

Well i appreciate everything from you. I will post more when i get on the phone with ECS and figure out this problem.

Hopefully i can help someone else in the near future.

If anyone else has Ideas that might work i am all up for it.
Anonymous
a b B Homebuilt system
February 4, 2010 1:54:56 PM

the ram is fine. its the processor that is fried. it will no longer support dual channel ram. ive tried that a couple of times. good thing it was still under waranty.
February 4, 2010 5:32:40 PM

what it came down to was the quality of the ECS motherboard... it seemed as if they had a bios that would support more than 2 dimm slots than it wold have worked... but i found out that for the MB you could only use 2 slots at a time... pretty much bull shat... so i moved onto a different motherboard.
!