Sign in with
Sign up | Sign in
Your question

PC not using 25% of my ram!

Tags:
Last response: in Memory
Share
May 9, 2009 9:48:10 PM

I have a MSI K9N6PGM2-V Mobo with an AMD64 5200+ (i think- i know it is 3.0Ghz) Dual-core
It also says it can support 4 gigs.
I have XP pro 64 bit OS
I am trying to use 4 GB of ram
I currently have 2 2GB cards



In my bios is says i am using 2.5 GB (2560 MB excatly)
My OS says 2.5 GB
Task manager says i have 4 GB


Boot.ini wont let me got over 2560 MB

Any suggestions?

More about : ram

May 9, 2009 10:07:36 PM

32bit os can only utilize 4gig of memory total including video memory. So your limited because of your video card using up the max "supported" memory.
May 9, 2009 10:15:09 PM

i am running "64" Bit

My on-board is disabled threw the bios, i am now using a 9600gt
Related resources
May 9, 2009 10:39:21 PM

Oh im sorry i missed that. Do you have the latest bios for your mobo?
May 9, 2009 10:42:34 PM

Sounds to me like you are not using 64 bit. you obviously downloaded a non legit copy, sounds like you got the wrong one.
May 9, 2009 10:59:27 PM

daship said:
Sounds to me like you are not using 64 bit. you obviously downloaded a non legit copy, sounds like you got the wrong one.



It is 64 bit. the newer Quick time+Itunes wont work. The box/CD/CD-Key/User manual even says so.

You obviously don't know what you are saying.


As far as bios, i am 1 update behind. Updating as we speak.
May 10, 2009 1:08:09 AM

That should fix it. Msi boards had history of having wrong memory reads. Mine was fixed with a bios update.
!