Sign in with
Sign up | Sign in
Your question

Radeon 5770 Clock Speeds Sticking

Last response: in Overclocking
Share
May 31, 2010 4:30:45 AM

Whenever I adjust my core or memory clock speeds over a certain amount, they automatically jump back to a certain speed. For example, if I set my GPU clock to 1000MHz, it automatically jumps back to 950MHz without any input from me. My RAM doesn't go over 1375MHz either. I remember reading about this being a feature of the card itself, although it might be the drivers. Anyone have any ideas? This happens with both MSI Afterburner and CCC. When I use one, I disable the other.
June 9, 2010 10:19:27 AM

You don't need to flash your bios. Use MSI Afterbuner, open msiafterburner.cfg with favourite text editor (notepad abyone?) and change "EnableUnofficialOverclock=0" to 1. Now you can adjust speeds to whatever you want. However, this will disable powerplay but you can resolve that issue with 2d/3d profiles from Afterburner.
m
0
l
!