4870 overdrive

I have an issue with my 4870. When i use overdrive it slows down in performance across the board in 3d apps .

cpu e8500
mb ep45 ds4p
ram 2 gig corsair dominator
psu 650w coolermaster extreme
vista 32bit
latest ati drivers installed and bios stable


if anyone can help that would be sweet :)
7 answers Last reply
More about 4870 overdrive
  1. Your not touching the autotune are you......you should only check off the enable overdrive and then confirm it only....you can change your fan speed to around 40 percent or more then hit apply.......if you can't do these things reinstall the latest driver....you may have other problems if you can't get it to work
  2. im not touching the auto tune and i always have my fan at 100% thanx anyways
  3. wow that must me one loud 4870. i keep mine at 30%, this keeps it quiet and at full load its not above 60°C
  4. So wait.... are you OCing your GPU? And are you using the auto OCer or manually?

    I used the auto one then reset it and set it to about 5MHz lower and haven't had a problem. Then again I have a HD2900Pro 1GB so might not work the same.
  5. I would say you have some settings somewhere that are wrong.....you might have a buddy come over and look at what you did....bios....software...etc....sometimes we make boo boo's and don't catchem
  6. no boo boo's here fulty card thanx
  7. Sounds like you certainly have a faulty card then....you have never listed your card what kind is it and is it a 512 or 1g card?....You might try reflashing the bios on the card.....
Ask a new question

Read More

Radeon Overdrive Graphics