Sign in with
Sign up | Sign in
Your question

Invisible home with black roof, and no portraits or thinki..

Tags:
  • Sims
  • Video Games
Last response: in Video Games
Share
Anonymous
February 3, 2005 11:23:34 AM

Archived from groups: alt.games.the-sims (More info?)

The houses I build in neighborhoods appear as invisible structures with
solid black roofs. When I create Sims, I never see their individual
portraits in icons or in the family album. And when Sims think,
sometimes their thinking bubble is empty.

Are these problems related? What causes them? I've already downloaded
the update--no change. The video card is a nVidia GeForce2 MX 100/200,
with the latest drivers (downloaded yesterday).

--
Transpose hotmail and mxsmanic in my e-mail address to reach me directly.

More about : invisible home black roof portraits thinki

Anonymous
February 3, 2005 1:42:37 PM

Archived from groups: alt.games.the-sims (More info?)

"Mxsmanic" <mxsmanic@hotmail.com> wrote in message
news:g7k301lv6km8509koaj673h7hmk0nj677l@4ax.com...
> The houses I build in neighborhoods appear as invisible structures with
> solid black roofs. When I create Sims, I never see their individual
> portraits in icons or in the family album. And when Sims think,
> sometimes their thinking bubble is empty.
>
> Are these problems related? What causes them? I've already downloaded
> the update--no change. The video card is a nVidia GeForce2 MX 100/200,
> with the latest drivers (downloaded yesterday).
>
Maxis said that it was a video driver isssue when I had that problem and
updating my drivers worked for me so I am stumped if yours are up to date.
Maybe the card isn't good enough.

Gareeth
Anonymous
February 3, 2005 4:53:23 PM

Archived from groups: alt.games.the-sims (More info?)

I had the exact problems when I first installed the
game, but downloading updated video drivers helped
me, so I don't know what else to suggest...sorry :-)

Laura

Mxsmanic wrote:

> The houses I build in neighborhoods appear as invisible structures with
> solid black roofs. When I create Sims, I never see their individual
> portraits in icons or in the family album. And when Sims think,
> sometimes their thinking bubble is empty.
>
> Are these problems related? What causes them? I've already downloaded
> the update--no change. The video card is a nVidia GeForce2 MX 100/200,
> with the latest drivers (downloaded yesterday).
>
Anonymous
February 3, 2005 10:55:35 PM

Archived from groups: alt.games.the-sims (More info?)

Gareeth writes:

> Maxis said that it was a video driver isssue when I had that problem and
> updating my drivers worked for me so I am stumped if yours are up to date.
> Maybe the card isn't good enough.

It's such a specific problem that I suspect software--what sort of
hardware issue would magically remove just parts of a house and
portraits, but handle everything else perfectly?

Unfortunately, updating the driver didn't appear to help.

Another weird thing I found on the Maxis site: it suggests running the
game in a window to improve performance problems. Why would it run
better in a window than in full-screen mode?

Anyway, any additional suggestions on the source of this problem would
be welcome. I've seen people complain about it on the Web, but I
haven't seen any solutions.

--
Transpose hotmail and mxsmanic in my e-mail address to reach me directly.
Anonymous
February 4, 2005 1:54:19 AM

Archived from groups: alt.games.the-sims (More info?)

"Mxsmanic" <mxsmanic@hotmail.com> wrote in message
news:o ps401pk9sbkjq5m3o2bhv7rs1uvt54k9f@4ax.com...
>>
> It's such a specific problem that I suspect software--what sort of
> hardware issue would magically remove just parts of a house and
> portraits, but handle everything else perfectly?
>
> Unfortunately, updating the driver didn't appear to help.
>
What you described though is exactly the problems that they describe on the
BBS and that I had before upgrading my driver. There is likely still a
sticky on the topic on the BBS in the technical section.

Gareeth
February 4, 2005 4:50:22 AM

Archived from groups: alt.games.the-sims (More info?)

It's a video card problem. I had the same problem and updating the drivers
did not work. I finally swapped out cards and the problem went away
Ron
"Mxsmanic" <mxsmanic@hotmail.com> wrote in message
news:o ps401pk9sbkjq5m3o2bhv7rs1uvt54k9f@4ax.com...
> Gareeth writes:
>
>> Maxis said that it was a video driver isssue when I had that problem and
>> updating my drivers worked for me so I am stumped if yours are up to
>> date.
>> Maybe the card isn't good enough.
>
> It's such a specific problem that I suspect software--what sort of
> hardware issue would magically remove just parts of a house and
> portraits, but handle everything else perfectly?
>
> Unfortunately, updating the driver didn't appear to help.
>
> Another weird thing I found on the Maxis site: it suggests running the
> game in a window to improve performance problems. Why would it run
> better in a window than in full-screen mode?
>
> Anyway, any additional suggestions on the source of this problem would
> be welcome. I've seen people complain about it on the Web, but I
> haven't seen any solutions.
>
> --
> Transpose hotmail and mxsmanic in my e-mail address to reach me directly.
Anonymous
February 5, 2005 3:58:09 PM

Archived from groups: alt.games.the-sims (More info?)

It happens to me too, but only occasionally - more often when the Sims
I create are made with custom parts, but not necessarily. They don' t
have a personal icon - it appears empty -, so when other Sims are
thinking about them they have an empty bubble over their head, and
their house in neighborhood view is a square black thing. All the rest
about them is OK - they perform regularly in the game.
Upgrading the video driver didn't help me. BUT, I noticed a strange
thing...the more I play, the more things improve. Now my custom Sim
still has a blank icon, but his house looks OK in neighborhood view,
and he now appears in the family portrait when I log into his house,
while before this was empty as well.
The same thing happened to me with my old game (recently I formatted my
HD and decided to start with a brand new neighborhood) In the old game,
at the beginning some of the Sims didn't show up, then they slowly
improved and, part by part, they became completely normal, icon and
all. I keep hoping this will happen again with my new game.
As I said, this happens mostly with Sims which use some kind of custom
content which I downloaded, but not necessarily.
Surely I don't know why this happens, but since it seems to have an
auto-cure of a sort, I hope the same may happen to you.
Smeraldina
Anonymous
February 5, 2005 6:01:58 PM

Archived from groups: alt.games.the-sims (More info?)

Mxsmanic wrote:
>
> Apparently the game reuses some sort of graphic content such that if
it
> is rendered incorrectly, it continues to show incorrectly until the
game
> has a reason to update the rendering. So if your house shows up
wrong
> because of old drivers, it continues to show that way even after you
> update the drivers until you do something that requires the game
> software to update the image, at which point it starts to show
> correctly. As everything gets gradually updated, all the bad images
> gradually disappear.

So that's the reason. I was really curious to understand what was
happening...and it makes really sense - now that you mention it, I can
remember that the black square became a house after some special event
had happened in the game. Thanks a lot!
Smeraldina
February 6, 2005 12:29:40 AM

Archived from groups: alt.games.the-sims (More info?)

Same here, MANY problems have solved themselves... it's like Magic!
I never installed the patch, it didn't address any of my problems.
Some strange things happen though, when I don't play a house for awhile.
Most have no maid or garderner when I go back to them, now Why is that?
Sage

"Smeraldina" <SmeraldinaGirl@gmail.com> wrote in message
news:1107637089.546657.216620@o13g2000cwo.googlegroups.com...
> It happens to me too, but only occasionally - more often when the Sims
> I create are made with custom parts, but not necessarily. They don' t
> have a personal icon - it appears empty -, so when other Sims are
> thinking about them they have an empty bubble over their head, and
> their house in neighborhood view is a square black thing. All the rest
> about them is OK - they perform regularly in the game.
> Upgrading the video driver didn't help me. BUT, I noticed a strange
> thing...the more I play, the more things improve. Now my custom Sim
> still has a blank icon, but his house looks OK in neighborhood view,
> and he now appears in the family portrait when I log into his house,
> while before this was empty as well.
> The same thing happened to me with my old game (recently I formatted my
> HD and decided to start with a brand new neighborhood) In the old game,
> at the beginning some of the Sims didn't show up, then they slowly
> improved and, part by part, they became completely normal, icon and
> all. I keep hoping this will happen again with my new game.
> As I said, this happens mostly with Sims which use some kind of custom
> content which I downloaded, but not necessarily.
> Surely I don't know why this happens, but since it seems to have an
> auto-cure of a sort, I hope the same may happen to you.
> Smeraldina
>
Anonymous
February 6, 2005 1:27:05 AM

Archived from groups: alt.games.the-sims (More info?)

Smeraldina writes:

> Upgrading the video driver didn't help me. BUT, I noticed a strange
> thing...the more I play, the more things improve. Now my custom Sim
> still has a blank icon, but his house looks OK in neighborhood view,
> and he now appears in the family portrait when I log into his house,
> while before this was empty as well.

I've noticed the same thing, after updating the video driver. I finally
reinstalled the whole game (I didn't have much saved, anyway), and now
everything shows.

Apparently the game reuses some sort of graphic content such that if it
is rendered incorrectly, it continues to show incorrectly until the game
has a reason to update the rendering. So if your house shows up wrong
because of old drivers, it continues to show that way even after you
update the drivers until you do something that requires the game
software to update the image, at which point it starts to show
correctly. As everything gets gradually updated, all the bad images
gradually disappear.

After reinstalling, everything appeared correctly, so that's an option
if you don't have much saved away.

--
Transpose hotmail and mxsmanic in my e-mail address to reach me directly.
!