Sign in with
Sign up | Sign in
Your question

RAM not showing installed

Last response: in Memory
Share
May 11, 2009 3:08:39 AM

System specs:
Gateway GT5404
Vista

So I bought and installed new ram. It had 2x512MB ram totaling 1GB. I bought the correct 2x1GB ram sticks. When I tried to install them it only read 1GB total ram.

Here's what I've tried and the results.

I've installed each RAM stick individually and the both work.
The 2x512 were running dual channel. When I installed the 2x1GB sticks the BIOS woud read 1GB installed in slot A and nothing installed in slot B.

So I installed one 1gb stick in slot A and one 512 in slot b and now the BIOS reads that I have 1.5 GB RAM and system reads the same.

I tried with only one of the 1gb sticks in slot b and it would not boot.

I tried with one 512 stick in slot a and one 1bg stick in slot b and it said I only installed the 512, it would not recognize the memory in slot b.

So at this point it will only work with one 1bg in slot A and one 512 stick in slot B.

So I know that both RAM sticks work and they both work individually, but when I put the in at the same time they do not work together...

Why? How can I get both to work at the same time? I've updated my BIOS to latest version and ran memory check and it says all is fine.

Please help!

More about : ram showing installed

May 11, 2009 3:45:50 AM

i'd run memtest on the ram also check to see if your running the current bios for your board. if that doesn't work it could be that its not getting the power it needs. Just wondering are you reading the current ram in the bios screen or in windows? if in windows you can try this.

open run
type msconfig
hit enter
goto the boot.ini tab
click the advanced option tab
make sure the /MAXMEM is unchecked or set to your correct size of ram (1024 for 1gig and 2048 for 2gigs and so on)

click ok
and reboot.

hope this helps!
May 12, 2009 3:27:41 AM

Ran memtest and it said it is fine. I've checked the BIOS screen and in windows and it says the same in both places. I opened MSCONFIG and MAXMEM is unchecked...

Still will not say that any RAM is installed in Channel B... any ideas?

!