Sign in with
Sign up | Sign in
Your question
Solved

Installing 2nd HDD

Last response: in Storage
Share
June 22, 2010 11:22:56 PM

I am installing a 2nd SATA HDD. I'm using W7 and I plugged in sata and power to my 2nd drive. At first my pc wasn't recognizing anything at all but I switched wires around so they were in order and restarted my pc. The screen that came up asked me if I wanted to boot from local disk or backup my HDD. I chose local disk(if you wait 5 seconds it chooses to boot for you). However, it left me with a screen saying "booting from local disk". I left it for 5 minutes to no avail. Then I remembered I had a cd in the DVD/CD drive, so I took it out and restarted it. Then it booted up just fine but did not show my 2nd HDD still.
Please help

More about : installing 2nd hdd

June 23, 2010 1:40:24 AM

I believe that it automatically set my HHDs in Raid. However, I want to use them individually. I have an MSI 785gt-E45 MOBO with american megatrends bios version 2.61
m
0
l

Best solution

a c 99 G Storage
June 23, 2010 3:17:43 AM

You actually have to set up the drives in RAID yourself. So it didn't.

1.) Check the boot order in your BIOS, you want your OS drive as first boot. It should, but doesn't have to be on the SATA port 0 or 1, depending on your mobo.
2.) Check the BIOS setting, that the SATA drives are in ACHI, not RAID or IDE Compatible.
3.) Boot into Windows.

Windows won't see the drive until it's formatted!

4.) Go into Disk Management and format the drive: Start/Computer/right-click/Manage/choose Disk Management on the left pane/right click the second drive you added/choose "New Simple Volume"/then format. I hope these steps are right :sarcastic: 
Share
Related resources
June 23, 2010 5:17:41 AM

Best answer selected by biolguy.
m
0
l
June 23, 2010 5:18:08 AM

foscooter said:
You actually have to set up the drives in RAID yourself. So it didn't.

1.) Check the boot order in your BIOS, you want your OS drive as first boot. It should, but doesn't have to be on the SATA port 0 or 1, depending on your mobo.
2.) Check the BIOS setting, that the SATA drives are in ACHI, not RAID or IDE Compatible.
3.) Boot into Windows.

Windows won't see the drive until it's formatted!

4.) Go into Disk Management and format the drive: Start/Computer/right-click/Manage/choose Disk Management on the left pane/right click the second drive you added/choose "New Simple Volume"/then format. I hope these steps are right :sarcastic: 



Thanks!! I got it.
m
0
l
!