Sign in with
Sign up | Sign in
Your question

5970 shader clock in Afterburner grayed out. Defect? Can I test shader

Last response: in Overclocking
Share
June 3, 2010 6:24:40 PM

Hi,

So all of a sudden, I didn't really notice exactly when but it seems just after a restart and shader clock in MSI Afterburner is now grayed out. Permanently, there seems nothing I can do to unlock it again.

All the other clocks are unlocked, could this be a defect in my 5970?

I have had some minor issues with the card recently, such as not overclocking well, GPU2 idle clocks being off, minor overclocking resulting in grey screen of death (with lines running down the screen.)

It is just not working as well as it was straight out of the box, and even then I still had no fan control. I have been contemplating RMA'ing the card as soon as I get my 9800GT which was meant for a dedicated Physx card lol but I should be able to play Torchlight or some older games with it in the mean-time.

Anyway, any ideas.. and more specifically,

1. Is there any way to test ONLY the shader clock? (I don't see how, but maybe a program that would identify some defect in the shader clock)

2. I have been having some issues with shadows in certain games, and one issue in BC2 which showed up out of the blue is shadow corruption. Shadows would show up in random places as large black boxes and the shadows would not be showing the shape or size that they should be. Flashing, irregular, blocky shadows etc.

Could this be a shader clock problem? ^^ Specifically, shadow corruption in games in general.. I would assume shaders malfunctioning could cause problems with shadows in games.

Thank you
a b U Graphics card
a b K Overclocking
June 3, 2010 7:37:15 PM

Overclocking the core is overclocking the shaders. They are the same thing.

This is not to be confused with the Nvidia cards which you can clock shaders separately. The MSI afterburner utility can be used accross a variety of GPUs, thats why the option is there buy greyed out.

What settings of overclock are you using? Are you upping voltage as well?
m
0
l
June 3, 2010 11:46:16 PM

The reason I ask is because it was not greyed out just a couple weeks ago.

I haven't been overclocking much as it has not been needed. I overclocked some for Metro 2033.

1.2V for core voltage
850/1200 core/memory clocks

I really just wanted to get it up to the 5870 speeds, no hardcore overclocking or anything. These settings seemed to work great, for a couple days at least. I would typically reset the settings back to normal after I was done playing Metro 2033. Ran the game for at least a couple hours with no issues whatsoever, had to turn the fans up a bit of course and gained ~10 fps which was exactly what I needed.

I saved the preset on Afterburner, as it seemed to work great.. although, the voltage is a bit high but I believe it was not working with lower voltage but I never did too much comprehensive testing.

Anyway, a few times after restarting my computer I would open Afterburner and click on the preset and apply.. and the computer froze a few times so the next time I just upped the voltage gradually and all seemed OK. I ran Furmark for ~15 minutes and all was well.

Then every game I would try from that point on, the screen would fill with grey bars (GSOD) and I would be forced to restart. This scared me a bit, that I may have the voltage too high or something and may be frying my card. Strangely though the temperatures were fine the whole entire time, INCLUDING the VRM's so I still don't know why the GSOD happened. I tried lowering/upping the voltage (although, I only tried a few times as I was a bit tired of having to hard-reboot my computer so many times) and nothing seemed to work.

Decided to go a bit more gradually when I tried again a few weeks later, and managed to find a stable spot at

1.1V
810/1215 core/memory clocks

And this has yet to fail me.

If you don't mind a have a couple questions about OCing in general. I recently overclocked by i7-920 from 4.0ghz to 4.1ghz, and now that I think about it I THINK these problems may have started occurring then.. I have never had any problems per say from the CPU overclock EXCEPT for once when starting up my computer it said overclock failed and I just restarted and it worked this time with the same overclock.

Could a overclock just .1ghz higher like such start to cause issues, I had the 4.0ghz completely stable (and the 4.1ghz, as far as I could tell but maybe it is causing issues with the GPU overclock?)
m
0
l
June 3, 2010 11:48:08 PM

Sorry for the long post, didn't realize until I saw it. Anyway, I would like to eventually overclock my GPU and have it 100% stable at at least the 5870 speeds.

m
0
l
!