Sign in with
Sign up | Sign in
Your question

Sound Issue

Last response: in Motherboards
Share
May 11, 2009 10:26:35 PM

Greetings everyone,

The first time I build this computer I had Vista 64 bit on it. Because of the high memory usage and video driver issue's I had I decided to switch to WinXP Pro 64 Bit. It's running fine and everything except for the fact that my sound isn't working. I have an Asus P5Q-E Motherboard so I decided to go the there website and download there audio drivers.

After I've installed SoundMax Version 5.10.X.6480 and tried to listen some song on YouTube and I still couldn't here anything. So I decided to reboot my computer which has a chance of solving the problem, however I still couldn't hear sound. When I go to my Master Volume it says 'ATI HD Audio rear output, I remember in Vista that I saw something else. When I open the SoundMax window and use the Wizard (It tests if you can hear anything and if your microphone is working properly) I'm able to hear a sound. However I can't hear sounds anywhere else.

I hope anyone can help me to solve this problem, usually I just install the drivers and then the problem is solved but this time it seems to be another issue.

Greetings,
Qwertyrules

More about : sound issue

May 11, 2009 10:36:34 PM

Excuse me,

I forgot to mention the moment when I did a reboot a window popped up ( http://i41.tinypic.com/2vwd7iw.jpg )
I'm using a headset so I selected Front Headphones for the green jack and microphone for the pink jack. I'm using the input in the front of my computer. I can also put them into the back but when I had Vista I also used the front.

This are my current settings:
http://i44.tinypic.com/w9yw6s.jpg

Greetings!
May 11, 2009 11:50:42 PM

qwertyrules have you tried using the the mobo jacks on the back of the motherboard.
Related resources
May 12, 2009 1:08:23 AM

Yes I did, I tried using both options. Both of them doesn't work. The only time I'm able to hear a sound is when I test my sound using the Soundmax Wizard, beside that I don't hear sounds wherever I go.
May 12, 2009 3:13:47 AM

I just installed Skype and when I had to set things up I had the option to choose between 3 things: Soundmax HD Audio, HD Audio digital out 2 and ATI HD Audio rear output. I didn't here any sounds except when I selected Soundmax HD Audio. So the sound does work but it seems that it doesn't select the Soundmax as default ..
a b V Motherboard
May 12, 2009 4:05:09 PM

Right click on your windows speaker icon next to the time.
Click on playback devices.
Then right click on your speakers icon in the window.
Set it as Default Device.

Ta Da !
a b V Motherboard
May 12, 2009 4:14:34 PM

I say this, because i had the same problem with vista x64 too.
It so Soundmax Integrated Digital HD Audio should be set as default device.
Then your speakers and head phones will work fine.

Do the same for recording if you have a headset with mic.
May 12, 2009 5:44:34 PM

That's so funny, I tried everything and then something simple like this fixes it.
Thanks a lot! Problem fixed!
May 17, 2009 7:05:17 PM

My sister pulled out my computer and it shut off my sound. I haven't been able to get it to work. The only thing I can hear is the test sound in the Sound Manager. If anyone has a solution it would be greatly appreciated.
May 20, 2009 7:45:17 PM

Shaun o said:
Right click on your windows speaker icon next to the time.
Click on playback devices.
Then right click on your speakers icon in the window.
Set it as Default Device.

Ta Da !


how if the problem still exist? when i run testing, my head phones can work properly but when i want to hear from winamp, head phones not hear anything?
Anonymous
a b V Motherboard
September 11, 2009 12:46:35 AM

I have XP and was having the same problem.
Control Panel -> "Sounds and Audio Devices" -> Audio (tab)
There you can set a default device.

Thanks to previous posters for a solution.
October 24, 2009 10:55:47 PM

Hey, I just experienced this problem with my ASUS P6T on XP 32bit pro SP3 on a new build. I could only get sound from the SoundMax control panel test (a high pitch squelching noise). I figured out by looking at the device manager that my Radeon HD 4870s in crossfire each register an HD Audio device as "ATI Function Driver for HD Audio". I disabled both ATI Function drivers and then my sound worked fine. Previous posters already mentioned ensuring that the SoundMax driver was set as the default HD audio device in the Sounds and Audio Devices control panel, just thought I'd mention my experience.

Anyone know why the ATI cards are installing audio drivers? Do they do hardware sound processing now? I tried disabling the SoundMax device and enabled both ATI drivers and plugged my speakers and headphones into the rear mobo audio jack and I don't get any sound.
EDIT: solved this, apparently the ATI audio drivers are for HDMI output for home theatre setups. Also the drivers apparently don't work in XP and cause the conflict I mentioned, but do work in Vista. So if you're using XP just disable or remove them and don't worry about it.
!