Sign in with
Sign up | Sign in
Your question

Asus PP-DLW Power On But No POST and NO Video - Post Code 2A - Solved

Tags:
  • Asus
  • Motherboards
Last response: in Motherboards
Share
May 12, 2009 5:48:25 PM

Hello,

I have an Asus PP-DLW motherboard that powers on but I cannot get it to post. The complete system consists of the following:

• Asus PP-DLW Revision 1.03 Motherboard
• Kingston 1GB Memory Module (Four Modules) - KVR266X72RC25/1GD
• Intet Xeon Socket 604
• PowerColor Radeon9600 Pro Video Card, 128MB, AGP 8x, DVI+CRT+TV, Model: R96A-C3N / R96A-PC3.
• Western Digital Caviar SE16 WD5000AAKS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5" Hard Drive (Two Drives)
• HighPoint RocketRAID 2210 PCI-X SATA II Controller Card
• LITE-ON 20X DVD±R DVD Burner Black IDE Model DH-20A4P-04 (Two Drives)
• Sony Black 1.44MB Floppy Drive
• XCLIO GREATPOWER X14S4P4 750W ATX12V SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC Power Supply
• Rosewill R318-P-BK Black SECC Steel ATX Mid Tower Computer Case

Here is what I have done to troubleshoot the problem:

• Originally the system would not power on at all so I have replaced the power supply and now it does.
• Replaced the memory. The memory listed above is brand new.
• Video card is a working card. Used it before on another system.
• Using a PCI Diagnostics Board the Post Code is stuck at 2A (AMI Bios)

Anything else I can try?

Thank you for your time.

Regards,
Chris. K.

More about : asus dlw power post video post code solved

May 12, 2009 6:20:01 PM

Title says it all; solved. The problem was the RAID Card. Probably incompatable. The Diagnostic Board helped me to point it out.
!