Sign in with
Sign up | Sign in
Your question

HELP!!! crysis warhead vsync question and other problems.

Last response: in Graphics & Displays
Share
January 24, 2009 5:18:42 AM

i just purchased a GTX295 GPU, and when i'm playing crysis warhead, my fps never goes above or below 24fps when i have vsync enabled(when i try playing without vsync, the screen-tearing is unbearable). i've tried forcing vsync through nvidia's control panel, but with no luck. all my other games play at a constant 60 fps. deadspace did a similar thing where when you enable the in-game vsync, it locked it to 30fps, but forcing vsync through the nvidia control panel fixed it.

another thing, when i play certain games like mirror's edge and fear combat, they start off playing very smoothly, then after a while the framerate just drops to an unplayable rate and remains so until i restart it, then it it starts playing smoothly again and does the same thing.

my specs
evga 780i mobo
4 gigs of OCZ ram @ 1000MHz
q6600 cpu @ 3.2GHz
150gig raptor
1TB Hitachi HDD
GTX295 GPU
1200watt toughpower PSU
antec 1200 pc case
arctic7 freezer cpu cooler

any suggestions/help would be greatly appreciated.
January 24, 2009 5:29:16 AM

Sounds like Old drivers to me? your monitors rate is 30?
January 24, 2009 5:57:27 AM

i'm running 181.22.
my refresh rate is 60Hz, i was talking about deadspace's in-game vsync.
Related resources
January 24, 2009 6:57:54 PM

jmd749 said:
i just purchased a GTX295 GPU, and when i'm playing crysis warhead, my fps never goes above or below 24fps when i have vsync enabled(when i try playing without vsync, the screen-tearing is unbearable). i've tried forcing vsync through nvidia's control panel, but with no luck. all my other games play at a constant 60 fps. deadspace did a similar thing where when you enable the in-game vsync, it locked it to 30fps, but forcing vsync through the nvidia control panel fixed it.

another thing, when i play certain games like mirror's edge and fear combat, they start off playing very smoothly, then after a while the framerate just drops to an unplayable rate and remains so until i restart it, then it it starts playing smoothly again and does the same thing.

my specs
evga 780i mobo
4 gigs of OCZ ram @ 1000MHz
q6600 cpu @ 3.2GHz
150gig raptor
1TB Hitachi HDD
GTX295 GPU
1200watt toughpower PSU
antec 1200 pc case
arctic7 freezer cpu cooler

any suggestions/help would be greatly appreciated.


on what rez do you play?
a c 130 U Graphics card
January 24, 2009 7:07:49 PM

We really need to know your screen size and res.
Try enabling tripple buffering on the Graphics card, sometimes Vsync can cause timing issues with the screen and the GPU, when this happens you end up with an interger of the 60 FPS cap. basically its binning frames because it cant use them. :) 

http://www.tweakguides.com/Graphics_9.html

Mactronix
January 24, 2009 7:46:35 PM

i play @ 1080p 60Hz on a 46" samsung HDTV connected using a hdmi-dvi cable.
January 24, 2009 9:38:12 PM

jmd749 said:
i play @ 1080p 60Hz on a 46" samsung HDTV connected using a hdmi-dvi cable.

on what rez do you play?
January 25, 2009 5:46:21 AM

Milos-stancene said:
on what rez do you play?

1920x1080
!