Sign in with
Sign up | Sign in
Your question

EX58 UD3R boot problem

Last response: in Motherboards
Share
May 13, 2009 11:38:01 PM

I got all my components yesterday, and put it all together, everything worked fine, all RAM recognised. I loaded Vista Ultimate, and it went without a hitch. Today I was watching a video, and the computer suddenly died. I tried to restart it but it will not boot. It simply gets stuck in one of those boot cycles that is infinite.
If I take out the video card, the system boots fine (I imagine, I can't see anything since I don't have a monitor hooked up). I then reinsert the GPU, connect PCIe cables, and the system will post around 30% of the time. I then have to reset my CMOS, which requires a restart, and the computer won't start again. It only spins the fans for a second, then goes into a loop. If I can go on to start Vista, it may or may not make it to the login screen.

All my fans are running, everything seems fine, but it will not work.


My Specs:
GA-EX58-UD3R
i7 920 @2.66
Corsair 750W
EVGA GTX 260
3x 2GB OCZ Gold
WD Raptor 150GB

Currently my BIOS is f3, but I am about to flash it to f5, hopefully that solves it. Also, when I boot, and when it works, there is an awful beep/sound from the MOBO.

Any help is appreciated, and If you need any more info, I am happy to supply.

More about : ex58 ud3r boot problem

May 14, 2009 4:11:41 AM

Little Update:
I downloaded f5 bios, but it will not flash... don't know why.

Also, I can get the computer to boot to vista, but it shuts down everytime within about a minute.

I fear I might have a bad MOBO, is there anyway I can check for this?

I will be home all tomorrow, so I will be checking this thread frequently, and updating my status.
a b V Motherboard
May 14, 2009 4:21:44 AM

It could be your video card. Have you made sure all your connections are correct?

EDIT: Try to eliminate everything else first before going through with a mobo RMA.
Related resources
May 14, 2009 1:43:15 PM

Yeah, I plan on working on it a bunch today, obviously I would prefer to avoid having to RMA.

I don't think it is my video card, just because If I do not have it installed, and I boot up the system, it will sometimes post (i think). The computer runs for about 1 minute, then stops.

I am going to give flashing the bios another try, hopefully it works this time.

@maelk:
I saw that thread, but I don't think there was any solution found, just more people saying "hey that is the same thing that is going on with my system"

Though some people are saying it is a problem with the memory. Is there anyway I can test for this, ie. take out all the memory but 1 stick?

In the BIOS I need to set the Memory Timings for it all to work properly, no? Mine are supposed to be at 8-8-8-24 @ 1.65 V, but when I set them to that, the BIOS needs to save and exit, and it wont start up again unless I reset the CMOS.


Thanks for the replies. I am going to work on it some more.
a b V Motherboard
May 18, 2009 3:18:36 AM

Any updates? Were you able to flash? Does everything now work?
May 18, 2009 3:58:05 PM

Yeah, sorry for not replying. The bios flash to f5 solved it it seems. Everything is now working great.
May 29, 2009 3:42:03 PM

Somebody have any idea?i have same problem. in cant access even the bios screen , my board dont have video, beep, when i turn on the pc.
a c 177 V Motherboard
May 29, 2009 4:37:21 PM

Do you have a speaker plugged into the front panel header? There is no on-board means to hear the 'beep-code'...
May 29, 2009 5:39:27 PM

yes i do, but no sound. The fan start spin, i have no more ideas......
a b V Motherboard
June 1, 2009 2:50:08 AM

The only suggestion I have left is a reset... wipe the slate clean and try updating if it works.
!