Sign in with
Sign up | Sign in
Your question

8800GTS + TV LCD = NO SOUND !!!

Last response: in Graphics & Displays
Share
January 26, 2009 8:01:07 PM

HEY DUDES, HOW YOU DOING?

I recently connected my computer to a 47" LCD TV FULL HD and the picture is great but i don`t know how to make THE SOUND COME OUT of the tv. I´m using a DVI-to-HDMI adapter. My VGA is 8800GTS Alpha Dog Edition G92 512MB whit 181.20 driver. Please help if you can. I have Windows XP SP3.

Is there another way to do this without use this????? (sorry my bad english)

*** WORKAROUND FOUND ***

There's a way you can configure the NVidia driver (prior to installing it) to override/ignore that it 'discovers' an HDMI connection, and thus NOT send digital audio through the DVI connector (obviously requires that you can and DO use an external analog audio cable). This solves the problem for those of us with HDTV's that auto-sense HDMI/analog audio (mine's an Olevia 237T) and have nVidia graphics (mine's a 7100/630i motherboard w/integrated graphics). I found this originally at http://forums.nvidia.com/index.php?s...=&#entry330319 - although it was being used for a different purpose - but I can certainly vouch that it works!

Here are the steps in full (rewritten by me)... You need to have your PC hooked up to your TV, so the EDID discoverer can get your display's ID code:

1. Get Phoenix EDID Designer, (http://www.tucows.com/preview/329441), unzip and run the exe (no install reqd)
2. Click Tools->Extract registry EDID, then double click the line for your TV/monitor in the popup
3. Click Tools->Byte viewer, and note down the values in row 00, columns 08-0B (4 bytes)
4. Start the installation of the latest Nvidia drivers and cancel out once the files are extracted
6. Open the file "nv_disp.inf" in a text editor. By default for the current drivers this is in C:\NVIDIA\...\169.21
7. Scroll down to the section [nv_SoftwareDeviceSettings], add the following line there, replacing the "XX" values below with the 4 values noted in step 3:

HKR,, OverrideEdidFlags0, %REG_BINARY%, XX,XX,XX,XX,00,00,FF,FF,04,00,00,00,7E,01,00

(In my case the TV code was SYN 0043, the four values being: 4F,2E,43,00 )

4. Uninstall your current drivers and reboot
5. Install the modified drivers by running the previously extracted setup.exe. By default for the current drivers, this is in C:\NVIDIA\...\169.21. You'll get a warning about the driver not being signed because of the modified inf. Just press OK.

Give me another way please!!!

More about : 8800gts lcd sound

January 27, 2009 10:49:24 PM

Anybody can help ???????
a b x TV
January 27, 2009 11:04:27 PM

Nvidia video cards do not include any audio processors. ATI card, however, do have audio processors built into the card. Therefore it is impossible to connect a Nvidia video card to a TV to get sound.

Additionally, if you are using a DVI to HDMI adapter to connect the PC to the TV, then you will never get sound because (even if it is an ATI card) the DVI interface only transmits video signals.

If you want sound, you will need to buy a sound card.
Related resources
January 28, 2009 12:56:18 AM

Nvidia 9800GTX have one small cable do to this. Look this image:

a b x TV
January 28, 2009 7:25:33 PM

I have an 8800GT connected to 70 inch HDTV through DVI-HDMI converter.

For my Audio i have an optical/coaxial LINK to my TV/Receiver.... My board have the same connector as shown on your picture but i did not use it.

Thats an option you can consider. One optical audio cable is not too bad. Its your choice
March 11, 2010 10:14:16 AM

You try with a stereo rca cable from you audio out to rca audio in on lcd tv ? I purchase Samsung Ln40b550 and try to this saturday to connect it. I hope to this work fine !
March 11, 2010 12:19:53 PM

jaguarskx said:
Additionally, if you are using a DVI to HDMI adapter to connect the PC to the TV, then you will never get sound because (even if it is an ATI card) the DVI interface only transmits video signals.


You sure about that jaguar. 100% positive.

!