Sign in with
Sign up | Sign in
Your question

Memory timings worked for over a year.. then magically stopped??

Last response: in Overclocking
Share
June 10, 2010 5:57:20 AM

At the end of 2008 I purchased 2 sets of G.skill F2-8500CL5D-4GBPK (4x2=8GB) for my antiquated BFG 680i rig.

Stock timings were 5-5-5-15 and voltage is 1.9~2.1.

I immediately began dropping the timings and benchmarking.

I was content with the following configuration - which has worked perfectly until recently. Ill try to only list relevant info.

CPU: QX6700 running stock 2666mhz (10x266) @ 1.150v (Undervolted)

(Unlinked fsb/memory!)

FSB: 1066 (4x266)

Memory: 925mhz, 2.1v, 4-4-4-12(2T) (Advanced timings auto)

This underwent a few hours of prime95 torture back in 2008 and hundreds of hours of 3d games and modelers since.

Yesterday I was in the middle of Garry's Mod and I got a hard freeze followed by a reboot, followed by a long beep.

I toggled the power and it came on WITH the lowered timings! However when windows would begin to load, it would bluescreen/reboot.

I figured one of the memory sticks went bad so I removed 2 of them at random and powered up.

Sure enough, I was now able to load into windows with those memory timings,but half the memory. Shut down go to sleep.

Today I decided to try and mess with it some more. When I put the memory back in and turned it on, It again posted fine with the 4-4-4-12 timings. However, it would give me an ugly low pitched beep right after the 'press delete' screen, tell me something about my floppy drive failing, and reboot.

It kept repeating this until I loosened up thememory timings., which I did.
I flashed the bios in case it was corrupt. This changed the behavor of the problem but didnt fix it.

It would no longer *try* to post or load windows, it just failed to post without beeping, and would revert to safety settings. (800mhz mem, default timings)

If I tried to reapply the settings which had worked for the last year, silent post failure, safety settings once again.

* I swapped 2 of these sticks with 2 other identical memory from another machine, as well as rearranged them around into different slots. Same problem every time.

If I drop the memory speed to 850 or so, I can have the low timings and everything works great. At 915, post failures every time.

My board seems to have suddenly become intolerant to memory settings it worked fine with for a year. How can this happen? What might the gremlin be?




a b } Memory
a b K Overclocking
June 11, 2010 2:34:23 AM

It sounds like the board is failing. Are there any leaking or burned capacitors on the board?
m
0
l
June 11, 2010 3:10:36 PM

Thanks for the response

I dont see anything odd in and around the silos.

For the moment, I have all 4 sticks and running at 1066mhz 5-5-5-15. No problems in prime95 or memtest. Still no post with the 4-4-4-12 though.

Could board failures or faulty (none blown that I can see) capacitors cause reduced tolerance for tighter memory timings without any other issues?

I can just run 1066 @ stock timings - its no biggie - but this is the damndest thing and I'd love to know what might have caused it. Google is NOT my friend =(
m
0
l
Related resources
a b } Memory
a c 100 K Overclocking
June 11, 2010 3:45:06 PM

hmm yeah could be the mobo or the ram dying from the overclocks. You said you took out 2 sticks then it booted fine at the same OC timings you had before, right? Well seems to me then you have a dying stick of RAM.
On the other hand, a no POST is more likely from a dying mobo. I had one die on me after only a month of usage in my new PC lol. And yeah it didn't POST. Well, sometimes it would and then crash just before loading windows. But yeah, sounds like your hardware has been cooked.
m
0
l
June 12, 2010 8:26:53 PM

Sounds reasonable. I'll try the memory sticks individually, and then try 4 good ones together ( I have 6 total). I may have 'identified' the wrong 1 as bad.

If the board is cooked, it wouldnt be from overclocks. It was undervolted and undertimed, not over-anythinged =P
m
0
l
!