Sign in with
Sign up | Sign in
Your question

RivaTuner and nVidia GT220

Last response: in Overclocking
Share
June 11, 2010 5:55:11 AM

Hi all, I've been looking through this website on how to overclock my Graphics Card and safe ways to keep it from frying. So, I finally conquer my fear of overclocking, and I download RivaTuner to overclock my graphics card. I was also following a set of instructions on how to overclock posted somewhere on this website. Then the problem occurs!!! :sweat:  The customize button on the Driver Settings area was no where to be found. The customize button on the top, in the Target Adapter area was there, and when I clicked that, four options were available. I looked around for almost and hour finding ways to solve this problem, but none of it worked... So, I made up my mind and made an account here on Tom's Hardware and yeah, I thought that all these professional tech guys could probably find a way for me. Here are some things i've tried:

1) I went into the RivaTuner.cfg file and opened it with the notepad and added these numbers, G216 and another one i can't think of at this moment, but it had a 6 in it i think.

2) I went into the "Power user" tab and went to RivaTuner\System > ForcdeDriverVersion and typed in 19745 (197.45 driver version) and unchecked the Hexadecimal display button.

3) Reinstalling RivaTuner.

4) Downloading the latest drivers for my Graphics Card.

Here are my Specs:

Intel(R) Core(TM)2 CPU
6320 @ 1.860 GHz
1.99 GB of RAM

(Graphics Card) nVidia GeForce GT220

(Yes, I know it isn't really high class and flashy..)

So, if you guys can please help me, I'll be really thankful!!! :wahoo: 

More about : rivatuner nvidia gt220

June 12, 2010 7:21:20 PM

download the new nvidia drivers 257.15, and a newer version of riva tuner if there is. Try other softwares like Ntune, and in rivatuner.cfg, the numbers G216 are right, and try run rivatuner in administrator mode if you have win vista/7.
m
0
l
!