Sign in with
Sign up | Sign in
Your question

Issues with PNY 8600GT

Tags:
  • Graphics Cards
  • PNY
  • Geforce
  • Graphics
Last response: in Graphics & Displays
Share
January 28, 2009 11:23:01 PM

Hi, I am having issues with my Video Cards. I am Running Dual 256MB PNY Verto GeForce 8600GT cards running in SLi. When Playing World of Warcraft, or even using my Tv Tuner Program after about 3 or 4 hours my Screen will go all rainbowish, my screen will turn red, green, blue etc. Normaly ill restart my computer, or restart the application. I have updated my Drivers, Updated directX. here are my Specs.

Dual 256MB PNY Verto GeForce 8600GT Running in SLi
4GB of OZtech Ram
MB ECS NF650iSLIT-A Mother Board.
Windows XP Pro SP3
1.5TB Sata HDD
P4 with HT running at 2.93 GHz
TV TUNER KWORLD|PVRTV-PE360-A RT

Thanks for your input

More about : issues pny 8600gt

a b U Graphics card
January 29, 2009 12:01:30 PM

Welcome to the forums!

Try single graphics card mode. Benchtest each card. Find the culprit and replace the card.
Check the card's temperatures under stress. Increase the fan speed with Rivatuner if necessary.
Tell us about your power supply.
Software reinstall may be in order.

January 29, 2009 2:51:04 PM

Oh sorry about the power supply its a 700w Rocketfish.
trying the single card mode now seeing if it will do it agian
January 29, 2009 3:15:01 PM

1. you bought a PNY
2. you bought an 8600gt
3. you bought 2
4. you got a 1.5tb drive that likes to crash.
5. your on an ecs board.
!