Solved

Computer won't read blanks

ok, my computer had went out due to a power supply issue, i replaced the power supply and it worked perfect, well, it burned the movie no problems, well, i was going to do another movie, i inserted a blank dvd disc and it didn't read the disc, i inserted a movie, worked, i inserted a data disc, it worked, i inserted a scratched, program disc, it worked, i inserted a NEW blank DVD disc and it won't read it. i know it's not the drives (i have two and both do the same) because i put them in another computer and they work, the blank disc get read when the drives are on another computer, this is where i'm stuck, i wan't to be able to burn, any help would be great, oh i forgot, i'm using tdk dvd's and i used a verbatim dual layer and the same thing, but like i said they worked on the other computer, basically, imgburn says "medium not present" when i insert a blank disc, thanks to anyone that can help.
7 answers Last reply Best Answer
More about computer read blanks
  1. Not all DVDRWs can read all brands of media, try another brand of disc, or visit the DVDRW's manufacturer's website to see if the mfr. has posted a firmware update for your make and model - those updates usually allow the drive to read/write more brands of media.
  2. ok, thanks for the reply first of, i just realized something else just right now, my other dvd drive is doing the same thing as the top one and i did do a firmware update, that's two drives that are doing the same thing, so now i'm lost, any more people, please, i need some help
  3. upgrade dvd drivers.
  4. I have similar problem...since your post was done for a quite a while, I'm intrested how did you solve it?

    Bye the way, I also have two drives on my ASUS A7V133C mobo and everything worked fine until I have upgraded firmaware on my PLEXTOR PX-712A DVD burner.

    The other drive reads blank DVD's. PLEXTOR don't.

    Help!
  5. Best answer
    Well, I have solved my problem by buying 2 new optical drives from ASUS. They are both heavy as one PLEXTOR I had, but working fine and quiet for now.

    I'm happy as a shark! :bounce:
  6. Best answer selected by adik559.
  7. This can be caused by unplugging a USB flash drive without safely "ejecting" it first. Apparently if you don't follow proper procedures before removing a USB flash drive it can cause conflicts with DVD burner functionality. Try inserting a flash drive and then "eject" it when it says it is safe to do so and the issue may correct itself. Hope this helps.
Ask a new question

Read More

DVD Writers Movies Power Supplies Computer Storage