Sign in with
Sign up | Sign in
Your question

Abit IP35 CMOS Checksum Error

Last response: in Motherboards
Share
May 19, 2009 3:29:07 AM

Hello. I have the Abit IP35 Mobo, two Sata drives in a RAID array, running Windows XP. It was working fine over the wknd, and has worked for the past year. I put the computer in the back seat of my car in moving from OC to LA, and now when I boot it up, it comes up with

CMOS Checksum Error - Defaults Loaded

and asks if I want to enter BIOS or Continue. When I continue it gets stuck at Verifying DMI Pool Data. I'm not sure what all this means, but I tried searching and I thought someone might have said that it cannot find something to boot up Windows or something? I tried resetting the CMOS with the jumper. It goes from 99 to CC to 01 while the computer is powered down. And then 7F when it's stuck at this CMOS Checksum Error. I unfortunately do not have my instruction manual with me this week since I assumed my PC would work after I traveled. Any advice would be appreciated :) . Thanks!

Edited:
The other thing I remember is there is a little switch on the back of the computer, near the eSATA ports, i flipped it one way, and then the other way while the computer was off. I didn't know what it was for, but my curiosity got the best of me.
a b V Motherboard
May 19, 2009 6:24:54 AM

Hmmm... were you the one who put the computer together? I'm assuming something got disconnected or dislodged during the move.
May 20, 2009 12:57:32 AM

Figured it out. Had to just change stuff in my reset CMOS. Thanks.
Related resources
a b V Motherboard
May 20, 2009 3:01:15 AM

Great... what did you have to change in the reset CMOS process?
a b V Motherboard
June 12, 2009 8:37:52 AM

I think he found the 'clear CMOS' jumper. ;) 
May 4, 2010 3:16:26 PM

check to make sure no ones cleared the cmos jumper.
then check your cmos battery as well.
!