Problem with new rig, plz assist.

Hello,
I recently (read: Dec 31, 2008) purchased a new rig, which I assembled myself (like I always do).
Specs follow:
CPU: Phenom II X4 920
M/B: ASUS M3A79-T Deluxe
RAM: 16 GB OCZ (4 sticks, 4 GB each), stick model number OCZ2VU8008GK, PC2-6400 800MHz
Gfx card: ASUS ENGTX 260/HTDP/896M/A (gpu is nvidia GTX 260 with 896 MB GDDR3)
HDDs: 2x WD Caviar black 500 GB SATA II (model number WD5001AALS)
PSU: Enermax Liberty 620W (model ELT620AWT) (NOT the Liberty Eco series, the slightly older plain Liberty ones)
(ratings: +3.3V 28A, +5V 32 A [170W combined 3.3V and 5V], +12V1 22A, +12V2 22A [36A combined 2V rails], -12V
0.6A, +5Vsb 3A)

Problem: System powers up, all fans operate, HDDs and ODD spin up, no beep, no monitor signal (monitor stays on standby).
Attempts thus far:
assembled bare system (M/B, CPU, PSU, no RAM or anything else) on non-conductive surface: no change
tried different RAM and Gfx card, proven to work (removed from another system): no change
tried different PSU (CollerMaster 500 W), again working (removed from the same system as RAM and Gfx card): no change

so I'm left with very few possible candidates: M/B or CPU. I would like to hear your opinions, if you have something to add.

There is another detail: the ASUS site states my mobo supports the CPU since BIOS revision 0602, dated Nov 12, 2008.
I have no idea how old my MB is, in terms of BIOS, I purchased it 3 days ago, but could it be having a BIOS nearly 2 months old? and could it be the cause of the problem? Usually an incompatible CPU causes the MB not to start, or to at least beep, this one does nothing.
Until I can eliminate this possibility (which I can't on my own, since I have no AM2 CPU available that works with the MB out of the box) I would like to hear your thoughts as well.
11 answers Last reply
More about problem assist
  1. Phenom II X4 920??
  2. yeah, the new Phenom... 2.8 GHz Quad-Core. I think it's socket AM3, but haven't found this stated explicitly anywhere...
  3. Here's how to check the BIOS vrsion on your motherboard:
    http://support.asus.com/technicaldocuments/technicaldocuments.aspx?no=270&SLanguage=en-us

    Here's some BIOS info regarding your motherboard and the PhenomIIx4 920:
    http://support.asus.com/cpusupport/cpusupport.aspx?model=M3A79-T%20Deluxe
  4. On the 2nd link I posted, scroll down to you see:

    Phenom IIX4 920 (HDX920XCJ4DGI),2.8GHz,125W,rev.C2,SocketAM2+,
    Quad-Core

    then click on the "Go" to the right
  5. seen those already. and the system DOES NOT POST so I have no way of checking the BIOS version shipped with my MB.
    Plus those links won't open for some reason...
  6. no offence, but plz tell me something I don't know. I've done all those steps already, I've downloaded that latest bios (0602), but since the system doesn't boot I have no way of upgrading the MB's BIOS.
    The question remains: is it the BIOS, or is it something else?
    I know what to do to fix a problem, I just can't figure out what the problem might be.
  7. Did you look at the 1st picture in the 1st post, that shows you where to find the BIOS version printed on your mb?
  8. Sorry....your last post showed just after I posted.

    If it were me, I would RMA the motherboard.
  9. ..I did...
    not the PCB revision, the BIOS revision. I know the PCB revision already (and how to find it)..
    nvm. thx for your help.
    neone else?
  10. RMA? in greece?
    *dies laughing*
    I might as well take the mb to the factory myself, it's more liable to work that way.
  11. no offence... I know RMA works normally. not in here unfortunately.
Ask a new question

Read More

Homebuilt Systems