ASUS P5B-E and E8400 not POSTing

Hey there,

I have a P5B-E. I originally had an E6300 in it, which ran perfectly. I recently ordered an E8400. I installed it, but it did not POST. I tried running only one stick of RAM in the first slot. Nothing happened. I tried taking out the CMOS battery for about 20 second, nothing happened.
I am running the current BIOS, 1803. My RAM is Kingston DDR2 667 (PC2 5300) RAM. Model KVR667D2N5K2.
Any help?? Thanks in advance...
4 answers Last reply
More about asus e8400 posting
  1. make sure that bios matches your chip whetheris co or e0

    flash the mobo with the jumper a few times and restart over and over - its maybe locked and take multiple tries to unlock
  2. Corrupted BIOS or Conficker C worm.
  3. well if conficker can stop machines from even posting im impressed. but unlikely.

    most likely the new chip isnt compatible with the motherboards bios, look it up on the manufacturers website to see if it is or not.
  4. Hey guys. Thanks for your responses.
    The CPU is compatible, and I updated the BIOS.
    I found out that it was the new RAM which I was installing at the same time as the CPU. It was doing something funky (what it was doing, I don't know). This is weird because I the RAM I bought was the same EXACT model number that I already had in my system.
Ask a new question

Read More

CPUs Asus RAM