Can't install OS with new GA-MA770T-UD3P

Hello guys and gals,

I just put this system together:

New parts:
------------------------------------
1. Gigabyte GA-MA770T-UD3P

2. Phenom II 720BE

3. 4gb G-Skill 1333

Old parts:
------------------------------------
PNY 8800gt

520w Aprevia PSU

Maxtor DiamondMax 10 Sata

Nec DVD-Rom

Problem:
------------------------------------

The thing posts just fine. The problem starts when I try to install Win7RC.
It usually hangs with the message " boot from cd\dvd". Sometimes it moves beyond that and says, "press any key to boot from cd\dvd".

I press 'anykey' :kaola: then the system hangs, while the dvd and hdd lights remain solid. Very rarely, it says something like, "can't find bootmgr" or "there is a problem communicating with one or more devices."

I have tried different installation disks too....


Any ideas?
3 answers Last reply
More about install ma770t ud3p
  1. You may need to check your cable connections from the optical and hardrive to your motherboard, and select "ide" for your hardrive interface in the bios. I also sometimes use maxblast software to prep the hardrive, but with win 7, this shouldn't be necessary.
  2. Actually, no matter what your SATA controllers are set to, the IDE channels will be seen as IDE - for example, I have my primary controller set to RAID, and my jMicron set to AHCI - it still 'sees' the IDE DVD as IDE, and boots accordingly...

    I'm guessing power supply - not enough 'oomph' for the added new pieces?
  3. Thx guys. I found my old 'official' XP disk which booted and installed just fine.

    The thing that stumps me, is that the Win7 disks worked with my old motherboard using the same drives.

    The power supply seems happy running the cpu at 3.4ghz with an overclocked Gpu aswell. Surprising, considering its age and nameplate!

    I still need to figure out how to install a 64bit OS. Can I emulate a 64bit environment so I can launch the Win7 installer within XP(32)?
Ask a new question

Read More

Gigabyte DVD Motherboards