Sign in with
Sign up | Sign in
Your question

980X + Rampage III Extreme; can't up my Dram Frequency

Last response: in Overclocking
Share
June 16, 2010 4:44:36 AM

Hi, I'm new in OCing PC and my current setup is as follows:-

Intel i7-980X
Rampage III extreme
OCZ platinum CL9 2000Mhz DDR3
Tough power 1500W
Noctua NH-D14
(Gaming)

Recently, I have pushed up my PC to a core speed of 4.1Ghz by increasing the multiplier to 31 and with the core voltage at 1.3V. However, my dram frequency is kept at 1066 Mhz as my Bus Frequency is only at 133.

I did not adjust my dram frequency and left it running at 'Auto' - to be at the same side.

So, last nite I have tried increasing my Bus Frequency to 180 and I can see that my dram frequency has increased simultaneously. I have also 'disabled' the Intel HT; understand that by shutting down the Intel HT - my core temperature could drop drastically and core voltage remaining the same, 1.3V. Regrettably, my PC couldn't boot up.

I have tried increasing my core voltage but still my PC couldn't boot up.

Hence, I tried switching back to my Asus OC profile to retrieve back my old OC specs, 4.1Ghz, multiplier 31 and with core voltage of 1.3V running at bus frequency of 133. Dram frequency 1066Mhz.

My PC is unstable in Window 7 mode and it keeps giving me BSOD within 5 mins of run in Prime95.

I have no choice but to load back my BIOS to default in order to let it run properly in Window 7

I realized that I can no longer tune back my core speed to 4.1Ghz.

4.1Ghz, Multiplier 21, Core Voltage 1.3V, Bus Frequency 133, Dram freqency 1066Mhz NOW = BSOD


Can anyone out there advise me what should I do? Is there anything wrong with my PC? How am I suppose to increase my dram Freqeuncy?

:cry:  :cry:  :cry:  :cry:  :cry:  :cry: 







June 19, 2010 8:02:39 AM

You will probably need a little more than 1.3v core voltage for 4ghz+. The max specified by intel is 1.375v, I believe.

You may need to up your RAM voltage to overclock your ram / Bus Freq. Check your RAM packaging/SPD to see the max voltage, and set it to that while you are overclocking your RAM, then back the voltage once your are stable.
June 19, 2010 3:47:16 PM

You just need to up your DRAM multiplier. It is set standard at 8, so you need to up it to get to the rated memory speed.

If your pc is BSOD'ing already though, I wouldn't change it until I got a stable CPU OC.
Related resources
Anonymous
a b } Memory
a b K Overclocking
June 29, 2010 5:12:41 AM

Damn nice rig m8 i'm having a similar problem with my i7 920 D0 Stepping, it's supposed to be able to clock to 4.5Ghz at stable temps (82 C on max load) with only 1.33 volts, its absolutely amazing if only i could get this bloody BSOD off! Its so annoying that the Rampage III Extreme BIOS doesn't have a proper SPD multiplier (makes it impossible to get stable frequencies), a while back I was getting 4Ghz with my intel core 2 extreme perfectly, and I achieved this with No2 and with the fact that the gigabyte Ultra Durable MB had a godamn memory multiplier! Where is the bloody BIOS update with this setting added the closest I can get to stable is with XMP and my RAM is G-Skill Trident 2000Mhz (O.C.able) so it doesn't do XMP, bloody rampage III extreme, great board, but I had a feeling it would have statistical limitation in its early BIOS stages! Anyway sucks for me I guess that Lapped i7 920 DO Stepping O.C. record will have to wait til a legit BIOS update! Lol it just cracks me up...I have the perfect, cheapest i7 (can outdo a 975 extreme) but I can't use it to its max potential (4.5Ghz stable for every day use) and (5.2Ghz+ just to beat the record).
May 3, 2011 9:51:57 PM

you should increase bclk till the ram frequency reach the base whatever your ram requires . if you only increase the mutiplier your frequency ram should not be oc to its base frequency untill you increase the bclk then the bios will overclock(increase) both the cpu core clock and the ram . do not mess with the ram or Vcore voltage, bios will automatically increase the votage depending on your bclk and mutiplier settings also in order for windows to regconize your actual cpu clock . you have to disable all settings in CPU configuration accept HT
!