Sign in with
Sign up | Sign in
Your question
Solved

P5Q Deluxe recognizing 1066 DDR2

Tags:
  • Memory
  • DDR2
  • Asus
  • Support
Last response: in Memory
Share
May 21, 2009 3:57:13 PM

Hi all,

I'm using Asus P5Q Deluxe, and it said that it support DDR2 1066, and I had 2 stick 1066 RAM plugged in, and CPU-Z showing that PC6400 (400MHz), I suppose it will be PC8500 (1066MHz)?

More about : p5q deluxe recognizing 1066 ddr2

a b } Memory
May 21, 2009 5:02:57 PM

Go into your Bios and set the higher speed manually.
m
0
l

Best solution

a c 82 } Memory
a b Ĉ ASUS
May 21, 2009 11:43:35 PM

stephensaw said:
Hi all,

I'm using Asus P5Q Deluxe, and it said that it support DDR2 1066, and I had 2 stick 1066 RAM plugged in, and CPU-Z showing that PC6400 (400MHz), I suppose it will be PC8500 (1066MHz)?
CPU-Z displays the real frequency, therefore PC8500 is 533 MHz. As Scotteq wrote, set the speed and timings manually, including the voltage that probably needs to be bumped up.
Share
Related resources
January 12, 2010 10:19:39 PM

so you saying in the bios change 400 mhz to 533mhz
m
0
l
March 16, 2010 4:13:34 AM

Best answer selected by stephensaw.
m
0
l
a b } Memory
a b Ĉ ASUS
March 16, 2010 4:23:00 AM

What you have to change is the ratio it runs at you cannot unlink the memory speed from your FSB. On the P5Q change the FSB strap to like 266 or 333 and then change the Dram frequency to whatever is closest to 1066.
m
0
l
June 19, 2010 5:17:45 AM

i have the same prob i have kingston khx8500d2t
which should be 1066MHz but only clocks up to 800MHz
m
0
l
a c 82 } Memory
a b Ĉ ASUS
June 19, 2010 1:03:12 PM

Migy347 said:
i have the same prob i have kingston khx8500d2t
which should be 1066MHz but only clocks up to 800MHz
They run at 800MHz because you didn't manually set the frequency and voltage. Since they require 2.2V to run at 1066MHz, I wouldn't bother. I would instead use the fastest settings requiring 2.0V or less. Use CPU-Z to view the SPD table contents and post it here if you have questions.
m
0
l
Anonymous
a b } Memory
October 20, 2010 1:52:37 PM

I have same problem with Patriot Viper Kit 1066 2x2GB Ram (PVS24G8500ELKR2)

On auto settings it only detects 400MHz

When I set timers to 5-5-5-15 and voltage to 2.1 and enforce 1066Mhz manually it detects 534MHz

Mainboard: Asus P5Q
CPU: E8400 Core2Duo 3,0 GHz
m
0
l
Anonymous
a b } Memory
October 20, 2010 1:53:27 PM

seems more to me like its Asus P5Q related problem rather than specific RAM itself.
m
0
l
!