Sign in with
Sign up | Sign in
Your question
Solved

Can't overclock my 5870?

Tags:
  • Graphics Cards
  • Overclocking
Last response: in Overclocking
Share
June 16, 2010 8:49:04 PM

Ok so this is odd i've had lots of problems with my card but this is getting on my nerves. so im looking in to over clocking my card. i've tryed programs like ATitool GPUtool MSIafter burner but with msi i cant change my cpu i can change my voltage but not my clock speed ATitool dosnt work on windows 7 64-bit and GPUtool wont even show me my clock speed it says Current clocks -1MHz -1MHz and N/A this is really starting to get me mad.....its up there with not being able to update my drivers...thanks guys any help is good :) 

More about : overclock 5870

a b U Graphics card
a b K Overclocking
June 16, 2010 9:46:26 PM

You aren't able to update your drivers? That's odd.

What other problems have you had with the card? Are you sure it's the card that's causing them?

Do you have any other problems installing software?

What are your full system specs, including power supply wattage and amperage on the 12v rail(s)?
m
0
l

Best solution

a c 124 U Graphics card
a c 100 K Overclocking
June 16, 2010 10:28:21 PM

^+1

Also, open Catalyst Control Center and go to ATI Overdrive and unlock the card if you haven't done that. Some programs (like Afterburner) you have to go to the config file and enable unofficial overclocking to get it past CCC settings... but first it should still allow some speed tweaking.
Share
Related resources
June 17, 2010 2:19:15 AM

Best answer selected by srg-mcgyver.
m
0
l
June 17, 2010 2:20:49 AM

jedimasterben said:
You aren't able to update your drivers? That's odd.

What other problems have you had with the card? Are you sure it's the card that's causing them?

Do you have any other problems installing software?

What are your full system specs, including power supply wattage and amperage on the 12v rail(s)?


yah everything is up to spec thanks for the reply got it to overclock by changing the settings on afterburner in the cfg so this is now solve
m
0
l
!