Sign in with
Sign up | Sign in
Your question

Please make the stuttering stop!

Last response: in Systems
Share
January 5, 2009 12:22:17 AM

Ok people, I have a new problem that I need some help with. I just purchased a Gigabyte MA78GM-S2HP mobo to replace my ASUS M2N-SLI Deluxe that was having issues. Seemed like an excellent board for a good price at first. Then I started installing games on it. Here is the full system:

Mobo mentioned above
AMD Athlon 64 X2 5000+
2GB G. Skill DDR2 800 RAM
Sapphire Radeon HD3850
320GB Western Digital SATA 300 HDD
585W PSU

Here's the problem: I have terrible stutter in games and its driving me insane! I've mainly been doing my testing with Call of Duty 4. What happens is I'll have great framerates, but it will run smooth for a second and then stutter, smooth for a second then stutter...ad infinitum. Here's what I've tried:

Installed another 5000+
Installed an extra 2GB RAM
Installed different RAM altogether
Overclocked CPU and RAM
Installed different HDD
Turned off virtual memory
Tried different PSU
Tried 2 other graphics cards (8600GT and 8800GTS)
Clean installs of Windows XP
Clean install of Vista
Reinstalled the game several times
Updated BIOS
Updated all drivers
Disabled onboard graphics altogether
Turned down graphics settings in game
Tried all different resolutions and refresh rates
Turned V-sync off and on
Ran in dual video card mode

The only thing that worked was putting the ASUS back in and games run smooth as butter until they crash, which is why I replaced it to begin with. I've run out of things to try and I get the *exact* same problem with every configuration. Obviously I get different framerates with the different graphics cards, but the stuttering remains the same. The only thing I can think of is that the PCI Express slot is 2.0 and the cards I've tried aren't. But I highly doubt that's the issue. I have an HD4850 on the way here just to make sure, though. And of course I removed the UPC from the mobo box for a rebate, so no RMA. Anyone have any ideas about why this could be happening or what else I could try?

More about : make stuttering stop

January 5, 2009 12:36:20 AM

im thinking your heatsink is setting wrong or its not doing its job. you will get tons of stuttering when a cpu overheats. pci express slots versions will make no difference as the gpu you are testing will never use up all the bandwidth on pci-e v1.0
January 5, 2009 12:44:30 AM

javimars said:
im thinking your heatsink is setting wrong or its not doing its job. you will get tons of stuttering when a cpu overheats. pci express slots versions will make no difference as the gpu you are testing will never use up all the bandwidth on pci-e v1.0


I would agree, but I have changed out the cpu a couple times. I switched the original 5000+ for a different one, then switched them back, then took it out and put it on the other mobo and back again. So thats 4 times the cpu and hsf were reseated. I highly doubt I seated it wrong every time except when I put it back in the old mobo. Maybe I'll try it again just to be sure though.
Related resources
a b B Homebuilt system
January 5, 2009 1:08:28 AM

I am aware of issues on older systems where if you left AGP fastwrites on or off you could get issues. Perhaps there is some value in your bios that needs changing? Make sure you are using only one monitor, and if you haven't already, try using a PS2 mouse and keyboard. (don't ask, came from another thread recently.)
January 5, 2009 1:15:58 AM

What about any other programs running in the background, like anti-virus software? Those can cause havoc sometimes when playing games.
January 5, 2009 1:19:24 AM

I have many of those boards, (its my primary matx board)

check your temps, instead of constantly reseating the CPU, use some program and see how hot its running, use that to gauge whether its on wrong or not.

Also, disable the integrated video on the board, integrated and discrete don't get along very well.

Lastly, get the latest drivers for the board, get them from game.amd.com. look under drivers and utilties for the v8.12 motherboard/IGP drivers.

Under "Option 1" get the "Catalyst Software Suite"
under "additional downloads" get the "south bridge driver".

That should give u the proper chipset drivers.

Then go download the drivers for ur 3850. It should also be 8.12.

if u want u can also go visit realtek and get the latest 8111C driver and their 889 HD audio driver too. (realtek's website can be a pain, if u want i can post u links)

See if those help, Gigabyte's driver website tend to be outdated. I just go to the source now.
January 5, 2009 1:28:52 AM

bdcrlsn said:
What about any other programs running in the background, like anti-virus software? Those can cause havoc sometimes when playing games.


No programs running in background. Clean install of XP and only other things installed are the drivers and the game itself.
January 5, 2009 1:32:46 AM

at some point XP needed a patch for amd x2 processors to run properly.. should be included in SP3, im unsure about SP2.. you say clean install, have you installed SP3?? if not, then do that :) 
January 5, 2009 1:33:45 AM

weilin said:
I have many of those boards, (its my primary matx board)

check your temps, instead of constantly reseating the CPU, use some program and see how hot its running, use that to gauge whether its on wrong or not.

Also, disable the integrated video on the board, integrated and discrete don't get along very well.

Lastly, get the latest drivers for the board, get them from game.amd.com. look under drivers and utilties for the v8.12 motherboard/IGP drivers.

Under "Option 1" get the "Catalyst Software Suite"
under "additional downloads" get the "south bridge driver".

That should give u the proper chipset drivers.

Then go download the drivers for ur 3850. It should also be 8.12.

if u want u can also go visit realtek and get the latest 8111C driver and their 889 HD audio driver too. (realtek's website can be a pain, if u want i can post u links)

See if those help, Gigabyte's driver website tend to be outdated. I just go to the source now.


Temps are all quite low as it is very cold in my room and the side panel has remained off. CPU idles below 20C and never gets close to 50C. All other temps are normal to low.

Integrated video is disabled.

I will certainly try downloading all the latest drivers from their respective sources and report back. Thanks.
January 5, 2009 1:57:41 AM

Well from seeing everything you have done and running process of elimination I would look at sound card/ Drivers. I have had sound stuff up a game try turning the sound of in bios see if stuttering stops might need to grab a sound card...
January 5, 2009 1:58:32 AM

weilin said:
I have many of those boards, (its my primary matx board)

check your temps, instead of constantly reseating the CPU, use some program and see how hot its running, use that to gauge whether its on wrong or not.

Also, disable the integrated video on the board, integrated and discrete don't get along very well.

Lastly, get the latest drivers for the board, get them from game.amd.com. look under drivers and utilties for the v8.12 motherboard/IGP drivers.

Under "Option 1" get the "Catalyst Software Suite"
under "additional downloads" get the "south bridge driver".

That should give u the proper chipset drivers.

Then go download the drivers for ur 3850. It should also be 8.12.

if u want u can also go visit realtek and get the latest 8111C driver and their 889 HD audio driver too. (realtek's website can be a pain, if u want i can post u links)

See if those help, Gigabyte's driver website tend to be outdated. I just go to the source now.


You're right about realtek's site...it is a pain! Could you post the links for the realtek stuff, please? Thanks.
January 5, 2009 2:48:01 AM

Ok, here's what I've done over the past couple hours:

Installed Service Pack 3 for XP
Downloaded and installed updated chipset drivers
Dowloaded and installed latest graphics drivers
Downloaded and installed latest Realtek audio and network drivers

Still the same stutter. It's really quite frustrating and I even got a VPU recovery error at one point. I really don't know what to do at this point. Must have just got a bad board but I can't RMA it. I already ordered a Biostar MCP6P-M2+, which I should have done in the first place since I've worked with a few of them before and they've never done me wrong. It's a shame because this would be an excellent board if only it didn't make my games stutter.
January 5, 2009 3:09:15 AM

what power supply you're using?
you could borrow a good working PSU to test in your system.
i had a problem with video and video games before, the problem which i didn't noticed immediately was the PSU not giving enough voltage to the graphics card.
January 5, 2009 3:14:53 AM

I'm using a 585 watt HEC Compucase PSU. I know, I know...I need a better one. But the thing is that with other motherboards, the cards work fine on the same PSU. Surely its putting out enough power to run the 8600GT at least. Plus, I've had all three of these cards running fine on my other computer, which has a measely 420 watt PSU with only 13 amps on a single 12V rail.
a b B Homebuilt system
January 5, 2009 3:56:48 AM

Seeing as you've responded to everyone else...

I am aware of issues on older systems where if you left AGP fastwrites on or off you could get issues. Perhaps there is some value in your bios that needs changing? Make sure you are using only one monitor, and if you haven't already, try using a PS2 mouse and keyboard. (don't ask, came from another thread recently.)

Do I need to write in all caps? Bold? This is the third time today I've wrote something and people just ignore it/glaze over it.
January 5, 2009 4:14:08 AM

4745454b said:

I am aware of issues on older systems where if you left AGP fastwrites on or off you could get issues. Perhaps there is some value in your bios that needs changing? Make sure you are using only one monitor, and if you haven't already, try using a PS2 mouse and keyboard. (don't ask, came from another thread recently.)


I agree with his two suggestions, I've seen stutters go away because of those two facts: Fastwrite and USB mice/keyboard.

Also, just because someone else's machine works fine with your PSU doesn't mean that you didn't get a crappy unit. Even with lower quality PSUs, some are better than others. Try a different PSU if you can.
January 5, 2009 4:16:23 AM

4745454b said:
Seeing as you've responded to everyone else...

I am aware of issues on older systems where if you left AGP fastwrites on or off you could get issues. Perhaps there is some value in your bios that needs changing? Make sure you are using only one monitor, and if you haven't already, try using a PS2 mouse and keyboard. (don't ask, came from another thread recently.)

Do I need to write in all caps? Bold? This is the third time today I've wrote something and people just ignore it/glaze over it.


Sorry for not responding earlier (I did read your post). I've gone over and over all the bios settings. The only things in there that seem to relate to my problem is the option to enable or disable onboard video. I've tried both with the same results. I've also tried slightly upping the pcie voltage as well as the ram voltage...still no joy. I could increase the pcie clock, I guess but I'm pretty sure that won't do much. I am only using one monitor and believe it or not, I have tried both usb and ps2 mouse and keyboard. I just don't know what else to do at this point. First my ASUS died, now this nonsense. I'm half afraid to see what happens when I get the Biostar board later this week.
January 5, 2009 4:23:32 AM

frozenlead said:
I agree with his two suggestions, I've seen stutters go away because of those two facts: Fastwrite and USB mice/keyboard.

Also, just because someone else's machine works fine with your PSU doesn't mean that you didn't get a crappy unit. Even with lower quality PSUs, some are better than others. Try a different PSU if you can.


Well, as I mentioned in the original post, I did try a different PSU (500W)with no difference. And I never used this PSU on someone else's system, I was using it on this very same system only with a different mobo. I understand that I really should get a new PSU, but the fact of the matter is that I just can't afford one right now. I've already spent way more than I should have trying to get this thing sorted out. I just keep telling myself its almost income tax return time.
January 5, 2009 4:54:10 AM

HOLY CRAP, I FIXED IT!!

You guys will never guess what did the trick. Hidden deep within the recesses of the BIOS there was a setting for USB mouse, which is disabled by default. Switched it to "enabled" and voila, no more stutter! Thanks to everyone who responded! And special thanks to 4745454b for inspiring me to go back into the BIOS for the millionth time and carefully scrutinize every single setting, whether it seemed related to the issue or not. You were on the right track after all with the usb/ps2 mouse thing!
a b B Homebuilt system
January 5, 2009 9:26:00 AM

Glad you tracked it down. I'm not sure what half those settings mean, but it seems like flipping them sometimes seems to fix X problem.
!