Sign in with
Sign up | Sign in
Your question

My BIOS isn't updating - Trying to overclock CPU

Last response: in Overclocking
Share
June 18, 2010 4:40:32 PM

Or rather, Isn't updating properly.

Before I start it might be useful to know my specs, here they are:

Gigabyte S-Series Motherboard: GA-P35-S3G
Intel Core 2 Duo Processor E8400 @ 3.00Ghz (trying to overclock to 3.6ghz)
4GB RAM
GTS 250
600W power supply

In the BIOS, I have been tweaking some settings in order to overclock my CPU. All other tweaks have been made fine, no problems whatsoever, but some settings here never seem to change:

CPU Clock Ratio [9x] - This one is maxed out and has always been like this. This is just here for reference.

CPU Frequency 3.00Ghz (333x9) - I've tried to overclock this to (so far) 3.19Ghz (355x9), by editing the options below, and before I exit BIOS it always says that once I update it. But when I come back after a reboot, its back to 3.00Ghz.

CPU Host clock Control [Disabled] - Every time I come onto BIOS I change this to BIOS, the change the option below:
(This option is blocked out in blue and has an 'x' next to it as the option above was disabled. When enabled, I can edit this:) 
x CPU Host frequency (Mhz): 355. - I don't know why it says this, as it definately isn't running at 355 when I run the pc according to every program. Its blocked out anyway as soon as I get back to it.

System Memory Multiplier (SPD) [AUTO] - I changed this to 2.40, which is supposed to change the number below, yet it keeps getting reverted back.

Memory Frequency 1066 1066 - Says this twice for some reason. When I change it to 2.40 on the option above, this changes to: 1066 852.
I'm trying to underclock my memory because if I left it at this CPU overclock at 3.20 on the SPD (which is the next option up), it would be 1136mhz on memory frequency, which is over what my memory can achieve, and is unstable on my pc.

And finally:

DRAM Timing selectable (SPD) [Auto] - I set this to manual, but it reverts back to auto. Though I didn't change any of the selectable DRAM options.

I am 100% sure that every time I exit, I am saving and exiting, so these settings should be saved, yet they're not and do not make a difference on my pc.

I hope this comprehensive explanation makes sense, and does anyone know what I can do to stop this? Its pretty frustrating. Sorry if this is too long. Any replies would be greatly appreciated.

- Thanks.
a b à CPUs
a b K Overclocking
June 19, 2010 2:20:40 AM

Maybe the BIOS is corrupt. You could CLR_CMOS (jumper and pins, or remove the battery for a few minutes) and try again. If that doesn't work, visit your board's website - Downloads tab, download the latest BIOS update, set your BIOS to default or "fail-safe" settings, save and close, POST - flash to the latest BIOS (do not turnoff the power while flash is on progress no matter how long it takes). After flash completes, restart, and see if it will hold your settings.
a c 117 à CPUs
a c 182 K Overclocking
June 19, 2010 2:52:49 AM

+1 that's exactly what i would try!
!