Sign in with
Sign up | Sign in
Your question

Trouble copying my iTunes folder

Last response: in Windows XP
Share
June 12, 2011 10:11:18 PM

I am trying to copy my iTunes folder to an external hard drive so that I can move my iTunes to my new PC. My old PC is a Gateway 817GM, Windows XP Media Center edition, Pentium 4 3Ghz, 1.5Gb RAM etc. I keep getting an error message though when I try to paste the iTunes folder to the external drive or drag it to the external drive.

At the top of the little error box pop it it says "Error Copying File to Folder" in the middle of the box it says "Cannot Copy File."

Any input on what I have to do so that it will let me copy the iTunes folder to the external HD?
June 12, 2011 10:16:14 PM

1. Turn off Simple File Sharing:
1. Click Start, and then click My Computer.
2. On the Tools menu, click Folder Options, and then click the View tab.
3. Under Advanced Settings, click to clear the Use simple file sharing (Recommended) check box, and then click OK.
2. Right-click the folder that you want to take ownership of, and then click Properties.
3. Click the Security tab, and then click OK on the Security message, if one appears.
4. Click Advanced, and then click the Owner tab.
5. In the Name list, click your user name, Administrator if you are logged in as Administrator, or click the Administrators group.

If you want to take ownership of the contents of that folder, click to select the Replace owner on subcontainers and objects check box.
6. Click OK.

You may receive the following error message, where Folder is the name of the folder that you want to take ownership of:
You do not have permission to read the contents of directory Folder. Do you want to replace the directory permissions with permissions granting you Full Control? All permissions will be replaced if you press Yes.
7. Click Yes.
8. Click OK, and then reapply the permissions and security settings that you want for the folder and the folder contents.
m
0
l
June 12, 2011 11:04:36 PM

Still getting the same error message?!
m
0
l
Related resources
June 12, 2011 11:10:05 PM

IS write cache enabled on both drives!
m
0
l
June 12, 2011 11:41:25 PM

Write caching is enabled on the PC hard drive. I switched the external drive setting to optimized with write caching box checked. It asked me to reboot the PC so the changes could take effect. I rebooted. When I went back into properties for the external drive the optimized option was still chosen, but the write caching box was unchecked and no longer choosable. Is it possible for me to do this without being able to turn write caching on on the external drive? Would I be able to turn write caching on in the external drive by plugging it into my new PC and doing it through there?

Is there any other way for me to get my iTunes library copied to my new PC?
m
0
l
June 12, 2011 11:54:34 PM

Plugged the external into my new PC and attempted to enable write caching, in Windows 7 64, it says that write caching can't be enabled on my external drive!?!?!?!
m
0
l
June 12, 2011 11:57:42 PM

Strange?my wd !external has it enabled
m
0
l
June 13, 2011 12:06:46 AM

Its what I get for going cheapo at the time I guess. Bought this thing a couple years ago, has no brand name on it, 500GB USB 2. a sticker on the back says Simpletek by Fabrik.
m
0
l
June 13, 2011 12:14:53 AM

My DVD burner on the old PC isn't burning anymore. It will only do CDs. I can try to update the driver on the DVD burner and see if that fixes the issue. If not, CDs don't hold enough data to be a feasible option.
m
0
l
June 13, 2011 12:20:09 AM

Thumb drive doesn't hold enough data, besides that would take me back to the original error message, when I tried to copy, or drag the folder into the external drive.
m
0
l
June 13, 2011 12:47:54 AM

will that fix the issue?
m
0
l
!