Sign in with
Sign up | Sign in
Your question

Cmos battery problem in toshiba portege r100 notebook

Last response: in Motherboards
Share
May 24, 2009 8:43:13 PM

Hi guys!

I recently bought an old toshiba portege r100 notebook. It didn't come with any OS and it lacks an optical drive.

As I first booted the follwing message appered:
RTC battery is low or CMOS checksum is inconsistent, press F1 to reset date/time.

The simple man that I am I pressed F1 and reset date and time. I realized while looking around that BIOS stated to NOT find a HDD.

After saving I exited BIOS and rebooted. The following error message appears:

IDE #0 ERROR
Intel(R) Boot Agent FE v4.1.09
Copyright (C) 1997-2002 Intel Cooperation
PXE-E61: Media test failure, check cable
PXE-M0f: Exiting Intel Boot Agent
Insert System Disk in drive
Press any key when ready...

Since I plan to boot UBUNTU from a bootable USB stick I insert it after changing the boot sequence to FDD-HDD-CDROM-LAN because I hope that FDD refers to the USB (Flash?) drive. When I reboot the same error message appears again.

So far to the original problem. I checked many forums and started to think that my CMOS battery might need to be charged. So I took the laptop apart and unplugged the CMOS battery cable for a few hours. Then I put everything back in place and allowed the laptop (I switched it ON but left the main battery in the laptop) to stay plugged in for 24h.

Then the laptop told me again that: "RTC battery is low or CMOS checksum is inconsistent, press F1 to reset date/time."

I pressed F1 and BIOS still couldn't find a HDD and still doesn't want to boot from my USB stick. I also tried to boot from an old external CD drive (with a PC card adapter) - which of course also failed.

So finally my questions: Will buying a new CMOS battery solve my problem? Will BIOS then magically recognize the HDD? Is it true that every CMOS battery (at least in laptop computers) needs to be changed every 3-4 years? I once had a VAIO laptop which still worked fine after 5-6 years. DO you have any solutions that could help me solve my problem?

Your help is highly appreciated!

Thanks - Simon
July 19, 2009 5:48:39 AM

FDD - Floppy Disk Drive.

R100 does not naively boot from a non approved external cd (read, you need to spend 200+ on one of the official toshiba cd rom drives - that is if you can still find one). you're gonna need a boot disk set and an external disk drive (shouldn't be more then 25$) ala windows 98 style, if you want to install windows. see link: http://support.microsoft.com/kb/310994

Please note that there are no bootdisks avail for sp3, you're gonna have to track down an older install cd of xp.

the boot disks will make your computer recognize the HDD and let you install to it.

the whole thing is a pain in the @$$....
Anonymous
a b V Motherboard
July 26, 2009 2:58:22 PM

Hi Simonpollo
Have you had any joy with your R100 problem . I have the same faults on mine , To start with it was only saying the RTC battery needed changing , so I removed it and tested , 3.01 V. so I put it back . Now when I try to boot up I says no HDD in settings . The error discription is Media Check failed , Check cable . This may be due to the HD cable not being on correctly as the clips broke on removing , now it is wedged in . This connectoin may be the cause of both our problems .

Regards
Dave J .



















!