Sign-in / Sign-up
Your question

Gigabyte GA-MA770-UD3 not detecting SATA HDD or DVD drives

Tags:
  • Gigabyte
  • SATA
  • Motherboards
Last response: in Motherboards
May 24, 2009 8:52:05 PM

A few days ago I built a new system.
case: Antect 300
PSU: Tuniq Potency 650W
MB: Gigabyte GA-MA770-UD3 (BIOS rev F5)
CPU: AMD Phenom II 940
Cooler: Xigmatek S1283V
MEM: 2 x OCZ 2GB 1066
HD: Samsung Spintpoint F1 (HD102UJ)
DVD: LG 22x GH22LS30
Video: my old ATI x1900xtx

The box POSTs just fine, both drives spin up, but neither is detected in the BIOS.
( And I verified that both the drives and cables worked fine in a different machine. )

I think I've exhausted the config options, coupled with attaching the drives to each port:
IDE - Enabled, SATA - Enabled, Type - Native
IDE - Enabled, SATA - Enabled, Type - AHCI, Port 4/5 as SATA Type
IDE - Enabled, SATA - Enabled, Type - AHCI, Port 4/5 as IDE
IDE - Disabled, SATA - Enabled, Type - Native
IDE - Disabled, SATA - Enabled, Type - AHCI, Port 4/5 as SATA Type
IDE - Disabled, SATA - Enabled, Type - AHCI, Port 4/5 as IDE

Nothing.

Is there some strange configuration that I haven't tried?

Otherwise I guess I'll need to RMA the board...

And, of course, any help is greatly appreciated...

More about : gigabyte ma770 ud3 detecting sata hdd dvd drives

May 28, 2009 3:04:48 AM

While I was gutting the box last night, I noticed that I had put an extra riser under the southbridge.

I get into work this morning to find an email from Gigabyte's Support:
--
Please connect DVD driver to SATA port 4 or 5 , then reset bios to load fail-safe defaults then load optimized defaults, go to advance bios feature set first boot device to CDROM put in OS installation disk to DVD drive, press F10 key save setup exit check if system can boot from DVD driver loading OS.
--

I get home and reassembled the guts on the table. Putting the DVD burner on port 4. (Something I swear I did before.)

I don't clear the BIOS. I just boot it up.

It finds the drive.

I plug in the hard drive. It sees that one too.

I change from Native IDE to AHCI and set port 4/5 to "As SATA Type".
It still sees them both.

Giddy, I attempt to install windows 7...

It keeps rebooting during the load.

I change port 4/5 back to IDE and it makes it all the way through the install.


So, in the end, I'm still not quite sure what was causing the problem, but here are my guesses:

* the riser could have been grounding the SATA ports
* some funky problem arising from yesterday's assembly attempt
* or, possibly, attaching the drives in the wrong order

Ciao.
August 1, 2009 3:09:58 PM

I've got the same problem! My MB not detect SATA. I've tryed NATIVE IDE, AHCI, RAID, and all ports combinations. ATA works fine. I used jumper to set 1.5Gb/s with no results. HDDs are OK.

My config.
CASE: Antect
PSU: Chieftec 500W
MB: Gigabyte GA-MA770-UD3 Rev 2.0 (BIOS rev FB newest!)
CPU: AMD Phenom 8450
Cooler: Zalman
MEM: 2GB Kingston 800Mhz
HD: Seagate Barracuda: 500GB series 11, 160GB series 10, 160GB ATA
DVD: LG ATA
Video: Gainward Nvidia 9600GT 512MB

I need any help!
Thanks a lot!
Related resources
a c 178 V Motherboard
August 1, 2009 5:45:34 PM

A-If you see this at boot:

press <TAB> key to go to next screen

B-When you see this:

press <DEL> key to go to BIOS

C-If you see this:

press <ESC> key to go to next screen

D-When you see this:

cursor to "Load Optimized Defaults"
press <ENTER/RETURN>

BIOS will ask to confirm
press <ENTER/RETURN>

system will reboot

repeat A - C

select "Integrated Peripherals" page

"OnChip SATA Controller" to "Enabled"
"OnChip SATA Type" to Native IDE"
"Legacy USB storage detect" to "Disabled"

press <F10> to save and exit - will reboot

Should work...

May wish to check:
http://seagate.custkb.com/seagate/crm/selfservice/searc...
Seagate has mant drives that have defective firmware - follow instructions with care - attempting to update firmware on some drives will ruin them...

Good Luck!

Bill

August 1, 2009 6:09:38 PM

Thanks, but not works :(  I tryed Native IDE settings at the begining, AHCI too (screen shows "no device found"). I had the same problem with GA-MA770 DS3. Seagate HDDs has good firmware. I tested HDDs. Sata tapes are OK. In my old computer (with MB GA-M52L-S3) tapes and HDDs sata works fine.
a c 178 V Motherboard
August 1, 2009 9:56:59 PM

Is your power supply APS-500C or APS-500S? I always advise to check power supply to SATA connectors when several (all SATA) drives do not work; if 500C, cable for all SATA is modular - may have bad pin where plugged into supply; if 500S, not as probable - I believe the power source for IDE will be the same as SATA, meaning DVD would be 'dead' as well if power supply failure...
August 1, 2009 10:46:07 PM

I have exactly CHIEFTEC GPS-500AB-A 500W. I used it in my old computer, and SATA worked fine. Mayby this power supply is proper for my new MB? I don't understand why I have the same problem with GA-MA770-DS3, however I tested this MB with my old Chieftec GPS 400W and CHIEFTEC GPS-500AB-A 500W, and BIOS not detect SATA too.
a c 178 V Motherboard
August 2, 2009 1:41:55 AM

I'm still wary of the power supply; the company's web site is pretty shoddy - makes me suspicious that they spell cable 'cabel' in several places; no manuals and few specifications; found a review with some technical info, and they did not have much good to say:
http://www.xbitlabs.com/articles/coolers/display/chieft...

Do you have, or can you borrow, a VOM (Volt/OhmMeter)? The pin outs for the connectors are here:
http://pinouts.ru/Power/sata-power_pinout.shtml
so you can check to see if you actually have power... I can't think of many other causes, and I believe that if your southbridge was dead or dying, you would have a large number of other problems - USB, audio, IDE - all likely not to work in that case...
August 2, 2009 12:28:50 PM

SATA connectors have voltage. I hear that HDD is working! I have usb keyboard, and works OK, IDE works OK, ATA HDD and DVD ATA were detected. Of course I measured voltage in SATA connector in Chieftec 400W and Chieftec 500W.

Chieftec 400W:

Pin 1-3: 3.4V
Pin 4-6: 0V
Pin 7-9: 5.04V
Pin 10-12:0V
Pin 13-15: 11.92V

Chieftec 500W:

Pin 1-3: 3.37V
Pin 4-6: 0V
Pin 7-9: 4,99V
Pin 10-12: 0V
Pin 13-15: 12.03V

I give up. Tomorrow I'll call to service of shop where I bought this MB. I have warranty of course. This in new MB.
a c 178 V Motherboard
August 2, 2009 2:48:48 PM

Much as I hate to see RMAs, I agree - it's time!

Quote:
Of course I measured voltage


Sorry - hope I didn't offend by being simplistic, but I never know what level of experience anyone is at, and I guessed that English probably wasn't your primary language, as well...

Good luck with replacement!

Bill
August 2, 2009 3:30:08 PM

I solved problem! Everything works! I put MB in my old CASE! I saw that screws in old case have little red pads! Now MB detecting SATA!!!! Thank you Bill, you gave me good tip with Power Supply! Problably GND in my new case was bad. My primary language is polish ;)  Sorry about my english.
Proof





a c 178 V Motherboard
August 2, 2009 3:59:39 PM

Great! I habitually do this to every power supply:

The mounting screws should take care of the grounding, but 'ya just never know for sure, until you have made sure!
May 12, 2010 5:47:54 AM

You sir, have saved me hours of frustration trying various settings in BIOS. As soon as I did as you instructed SHAZAAAM! My SATA devices showed up and decided they could peacefully coexist and work together with my legacy IDE drives. Seriously, thank you for your kindness.

CV
Honolulu HI
a c 178 V Motherboard
May 12, 2010 2:10:43 PM

Always [:graywolf:9] !