Sign in with
Sign up | Sign in
Your question
Closed

AIM login problem on Windows 8

Last response: in Windows 8
Share
October 8, 2011 12:43:16 PM

When I try to use the AIM program on the windows 8 developer preview it gives me a "bad username or password" error. I tried putting the old oscar server info into the connections section but I didn't have luck there either. Has anyone had any luck? I'm using pidgen for now but I'd prefer to use AIM. I am using a Lenovo X61T on a Netgear intelligent antennae series router and a verizon FIOS router with coaxial input jack for reference. (2 locations)

More about : aim login problem windows

October 8, 2011 3:24:04 PM

Yes, and using pidgen and any other computer.
Score
0
Related resources

Best solution

a b * Windows 8
October 8, 2011 4:19:59 PM

Starting to look like a router/firewall issue. Are there newer port assignments / firewall settings for AIM?

I was able to install, run and connect to AIM without a problem.
I did use a connection - direct to the DSL modem - that didn't use a router.
Share
October 9, 2011 3:41:41 AM

Hm. Or maybe something else I'm doing is interfering. I'll try reinstalling the OS and see what happens before seeing if its a 32/64 bit issue.Thanks!
Score
0
October 9, 2011 3:49:13 AM

I have the same issue. I'm using Windows 8 Developer Preview Build 8102. I receive an error trying to log on to my AIM account, directly through AIM - "Connection error. Please try signing on again.", then it gives me the options to "Try Auto Configure or change your Settings manually." I still have no solution for this issue myself. I have a WiFi connection and I have not tried a direct connection - thus, my computer is too far from the Router to establish a wired connection.

Currently, I used Trillian to access my AIM account. That and Pidgin do work fine to establish a connect to AIM. I have tried re-configuring my AIM connections several times, even with the older connection settings - mentioned above. No luck simply with AIM.

If anyone figures a solution to this, other than a direct, wired connection, please inform.
Score
0
October 13, 2011 5:16:34 PM

It seems to be a problem with the 32 bit version. I'll take another look at it this weekend.
Score
0
October 16, 2011 1:50:38 AM

I don't have access to an un-firewalled connection. Can anyone confirm AIM working on 32 bit windows 8?
Score
0
October 30, 2011 3:21:15 AM

I turned off firewall and tried again. AIM will not log in at all under Windows 8. It looks like an AIM problem since it doesn't really seem to even pause to send username/password to receive confirmation its instantaneous every time no matter what AIM account I try to log into
Score
0
December 10, 2011 5:49:53 AM

Hey just to let everyone know aim is also not working for me in windows 8 developer preview 32 bit. I tried over wifi and wired connection, they both had connections. I think it is a bug inside the os.
Score
0
January 5, 2012 12:18:44 AM

Same problem with x64 on 3 systems and different router. I'm not sure what the issue is but im going to choose an answer and close this out until the public beta
Score
0
January 5, 2012 12:19:14 AM

Best answer selected by starzty.
Score
0
January 6, 2012 12:53:32 PM

This topic has been closed by Nikorr.
Score
0
!