Sign-in / Sign-up
Your question

Cant change vcore voltage on gigabyte amd 790xta-ud4 mobo

Tags:
  • Motherboards
  • Gigabyte
  • Overclocking
Last response: in Overclocking
June 26, 2010 6:18:24 PM

I can not change the vcore voltage setting on my mobo in the M.I.T in the bios. I tried pressing ctrl-f1 to get advanced features but no go. It is currently at 1.4 volts and i need to lower that to the default of 1.32, it is getting really hot here lately and my liquid cooling option was not the best apparently, my cpu temp reaches 60 c easily when i am playing lfd2. is there something i am missing? how do i change the vcore setting i remember doing it awhile ago (almost a year) but i can not seem to do it anymore. any help is appreciated ty.

More about : change vcore voltage gigabyte amd 790xta ud4 mobo

June 26, 2010 7:19:43 PM

Quote:
Try setting the options to manual



I tried that as well and it has the vcore voltage as blue so i cn not choose it, this is starting to frustrate me is there another key combo that unlocks more features for this part mobo?
m
0
l