I7 930 + ASUS P6X58D-E ==> 4.01ghz TEMP! HELP@@

Hi guys, I just overclocked my I7 930 on ASUS P6X58D-E

I have Corsair H50 for CPU cooler and 6gb of Ram Corsair Diminator..CASE is Antec 900 Two

Anyway..i was running Prime95 to see my system stability ...my CPU loading at 58*C..but it seem never to reach 60*C..

Question is when running prime95 with 4ghz overclocked..is that temperature good still or little to high?

HERE WHAT I DID TO MY BIOS:

4ghz w/ hyperthreading ON:

Ai Overclock Tuner.....................[Manual]
CPU Ratio Setting......................[21.0]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Xtreme Phase Full Power Mode...........[Enabled]
BCLK Frequency.........................[191]
PCIE Frequency.........................[100]
DRAM Frequency.........................[DDR3-1531MHz]
UCLK Frequency.........................[3063MHz]
QPI Link Data Rate.....................[Auto]

CPU Voltage Control....................[Manual]
CPU Voltage............................[1.23125]
CPU PLL Voltage........................[1.80]
QPI/DRAM Core Voltage..................[1.21875]
IOH Voltage............................[1.14]
IOH PCIE Voltage.......................[1.50]
ICH Voltage............................[1.20]
ICH PCIE Voltage.......................[1.50]
DRAM Bus Voltage.......................[1.64]
DRAM DATA REF Voltage on CHA...........[Auto]
DRAM CTRL REF Voltage on CHA...........[Auto]
DRAM DATA REF Voltage on CHB...........[Auto]
DRAM CTRL REF Voltage on CHB...........[Auto]
DRAM DATA REF Voltage on CHC...........[Auto]
DRAM CTRL REF Voltage on CHC...........[Auto]

Load-Line Calibration..................[Enabled]
CPU Differential Amplitude.............[800mV]
CPU Clock Skew.........................[Delay 300ps]
CPU Spread Spectrum....................[Disabled]
IOH Clock Skew.........................[Auto]
PCIE Spread Spectrum...................[Disabled]

C1E Support............................[Disabled]
Hardware Prefetcher....................[Enabled]
Adjacent Cache Line Prefetch...........[Enabled]
Intel(r) Virtualization Tech...........[Disabled]
CPU TM Function........................[Enabled]
Execute Disable Bit....................[Enabled]
Intel(r) HT Technology.................[Enabled]
Active Processor Cores.................[All]
A20M...................................[Disabled]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Intel(r) C-STATE Tech..................[Disabled]

nning 4.01GHz w/ HyperThreading (Stable)
**************************************


Code:
CPU Voltage............................[1.26250]
QPI/DRAM Core Voltage..................[1.21875]

BASICALLY I GOT THIS INFORMATION AND SETTINGS FROM THESE LINK:

http://www.overclock.net/intel-motherboards/662236-asus-p6x58d-premium-e-thread-5.html
15 answers Last reply
More about asus p6x58d 01ghz temp help
  1. Looks good to me, those are real nice temps. Try to keep it under 75C... so obviously you're doing well =]
  2. There's are pretty good temperatures. Should be just fine :)
  3. What do you expect if even those temps are not close to "good enough" to you?
  4. I would love to see a picture of how you have your cooler setup...
    I have a push pull H50 on a 920 and my OC to 3.35 runs at a max of 68c
  5. Perhaps, his case, ambient temp and/or mb is much better than yours.
  6. Blckhaze said:
    I would love to see a picture of how you have your cooler setup...
    I have a push pull H50 on a 920 and my OC to 3.35 runs at a max of 68c


    You know what, first time when I ran prime95 temp was stated like I said above, but days later when I test it again..it seem my temp. is loading at stress 68*C sometime reaching 69*C but never 70*C..

    I have my push/pull INSTEAD of sucking air from the outside the case, I have the fan sucking air inside the case and blow the air out the case..So basically the opposite of Corsair recommendation..SOMETHING LIKE THIS..

    Air inside the case==>|[]|==> outside the case
    Reason for this is basically my gtx 470 is blowing hot air outside the back of the case so I wouldn't want my corsair H50 sucking the same hot air back inside the case and ruin the airflow.

    Corsair recommend like this:

    Inside the case <==|[]|<== Air outside the case


    Now when I read prim95 using the Vcore stated above, I get system crash..so I have to up the Vcore a little to Vcore=1.2815... been running Prime95 for at least 5-6 hours and no crash..but when I woke up I think my PC restarted so I think it got crashed in like 6hours+..

    What you guys recommend...?????
  7. would i be able to overclock that much with just the stock cpu fan?...i think that would fry the *** outta it
  8. alricking113 said:
    You know what, first time when I ran prime95 temp was stated like I said above, but days later when I test it again..it seem my temp. is loading at stress 68*C sometime reaching 69*C but never 70*C..

    I have my push/pull INSTEAD of sucking air from the outside the case, I have the fan sucking air inside the case and blow the air out the case..So basically the opposite of Corsair recommendation..SOMETHING LIKE THIS..

    Air inside the case==>|[]|==> outside the case
    Reason for this is basically my gtx 470 is blowing hot air outside the back of the case so I wouldn't want my corsair H50 sucking the same hot air back inside the case and ruin the airflow.

    Corsair recommend like this:

    Inside the case <==|[]|<== Air outside the case


    Now when I read prim95 using the Vcore stated above, I get system crash..so I have to up the Vcore a little to Vcore=1.2815... been running Prime95 for at least 5-6 hours and no crash..but when I woke up I think my PC restarted so I think it got crashed in like 6hours+..

    What you guys recommend...?????

    Thats how its supposed to be used.

    Clock it slower, or mess with voltages some more.

    Your temperatures aren't even close to the danger zone. You're doing great.

    Anonymous said:
    would i be able to overclock that much with just the stock cpu fan?...i think that would fry the *** outta it

    Yea, it would most likely overheat.
  9. Wow,

    same motherboard and cpu cept the coolers an Noctua NH-D14 and maybe the ram.

    tried those exact settings and fail! for the 5th time.

    Hope my CPU isn't one of the bad batch of I7 930's

    Also I'm a complete newbie. I was able to OC my last PC pretty easy, but I'm stumped with this one.

    Good on you bro, I'm glad to see people pulling this off successfully.

    More reading for me I guess.

    -lb.
  10. I dunno how u arrive at that temp buddy, but that's extremely good. I have same processor and OC setup as you, with H50 push/pull config, and idle @ 39C and under load sometimes hits high 80's. Using AS5 as TIM also.

    I've tried everything. Reducing voltage to absolute bare minimum (1.24v), returning the H50 to the store, also the processor (lol), re-mounting over a dozen times, etc etc... Ive eliminated every single variable, and yet I still cannot get my temps lower than 75C during a burn. Not only that but I have all power-saving options ENABLED in BIOS!!

    Ive used LinX, Prime95, Intel Burn Test, and all of them set the temps soaring over 80C in the matter of minutes. Once it reaches around 85C it tends to even out and hover around 80-85.

    Ive even tried hooking up the rads fans directly to the PSU via MOLEX adapter so that it would prevent any power throttling by the mobo.. That improved temps, but only by about 1-2C.

    Should be interesting to note, though.. During any and all graphical benchmarks progs, most CPU-demanding games, ie: real world sceanrios, temps never have exceeded 74C. So, I've just accepted it as "normal operating range" temps and left it alone. Intel themselves rates the processors to be safe up to 100C, so I'm still in the safety zone at least.

    Can you tell me precisely how you have your H50 setup, (where its mounted, exhausting/intaking? etc.) Also, how did you go about mounting the block? Did you use pea-dot or rice dot method or did you smear a thin layer around the top? Also, how long exactly did you run Prime95 for where it didn't exceed 60C? It just seems impossible to me. My temps jump from 40C to 70C almost instantly, as soon as 100% load is placed on CPU for more than 10 seconds!! Any advice i sure would appreciate. thank you
  11. alricking113 said:
    Hi guys, I just overclocked my I7 930 on ASUS P6X58D-E

    I have Corsair H50 for CPU cooler and 6gb of Ram Corsair Diminator..CASE is Antec 900 Two

    Anyway..i was running Prime95 to see my system stability ...my CPU loading at 58*C..but it seem never to reach 60*C..

    Question is when running prime95 with 4ghz overclocked..is that temperature good still or little to high?

    HERE WHAT I DID TO MY BIOS:

    4ghz w/ hyperthreading ON:

    Ai Overclock Tuner.....................[Manual]
    CPU Ratio Setting......................[21.0]
    Intel(r) SpeedStep(tm) Tech............[Disabled]
    Xtreme Phase Full Power Mode...........[Enabled]
    BCLK Frequency.........................[191]
    PCIE Frequency.........................[100]
    DRAM Frequency.........................[DDR3-1531MHz]
    UCLK Frequency.........................[3063MHz]
    QPI Link Data Rate.....................[Auto]

    CPU Voltage Control....................[Manual]
    CPU Voltage............................[1.23125]
    CPU PLL Voltage........................[1.80]
    QPI/DRAM Core Voltage..................[1.21875]
    IOH Voltage............................[1.14]
    IOH PCIE Voltage.......................[1.50]
    ICH Voltage............................[1.20]
    ICH PCIE Voltage.......................[1.50]
    DRAM Bus Voltage.......................[1.64]
    DRAM DATA REF Voltage on CHA...........[Auto]
    DRAM CTRL REF Voltage on CHA...........[Auto]
    DRAM DATA REF Voltage on CHB...........[Auto]
    DRAM CTRL REF Voltage on CHB...........[Auto]
    DRAM DATA REF Voltage on CHC...........[Auto]
    DRAM CTRL REF Voltage on CHC...........[Auto]

    Load-Line Calibration..................[Enabled]
    CPU Differential Amplitude.............[800mV]
    CPU Clock Skew.........................[Delay 300ps]
    CPU Spread Spectrum....................[Disabled]
    IOH Clock Skew.........................[Auto]
    PCIE Spread Spectrum...................[Disabled]

    C1E Support............................[Disabled]
    Hardware Prefetcher....................[Enabled]
    Adjacent Cache Line Prefetch...........[Enabled]
    Intel(r) Virtualization Tech...........[Disabled]
    CPU TM Function........................[Enabled]
    Execute Disable Bit....................[Enabled]
    Intel(r) HT Technology.................[Enabled]
    Active Processor Cores.................[All]
    A20M...................................[Disabled]
    Intel(r) SpeedStep(tm) Tech............[Disabled]
    Intel(r) C-STATE Tech..................[Disabled]

    nning 4.01GHz w/ HyperThreading (Stable)
    **************************************


    Code:
    CPU Voltage............................[1.26250]
    QPI/DRAM Core Voltage..................[1.21875]

    BASICALLY I GOT THIS INFORMATION AND SETTINGS FROM THESE LINK:

    http://www.overclock.net/intel-motherboards/662236-asus-p6x58d-premium-e-thread-5.html


    Well, I just mirrored your EXACT BIOS settings into my BIOS, (thanks for the detail settings, BTW, I loved the extremely low Vcore settings u have it at, that really caught my eye).

    System is stable, however our temps differ drastically. Just ran a quick LinX 3x Run, set at HIGH (not even Maximum) with 8 threads (auto) Temps maxed at 87C!!!! A far cry from your extremely low load temps... So, please, tell me what is it that youve done to achieve such staggeringly low CPU core temps???? I just dont get it...

    How did u mount the H50 head block?? Do you have the Corsair logo "Even" when you look at it, or is it at an angle? I need alot of details so I can mimmick your configuration and hopefully get down to your temps.. What TIM did you use? How tight did you tighten the mounting bracket? We both have an almost identical setup, minus the mobo, I have a rampage II extreme.. Any help would be MUCH appreciated!

    Oh by the way, should be interesting to note that typically I idle around 39-40C, but that's with SpeedStep ENABLED. Since I was trying to dupe your settings, I went ahead and turned it OFF. My idle then was in the upwards of high 40's and low 50's! This is so frustrating.. arrghh..
  12. With that cooler, that would be an amazing temp at that speed with that processor. I found the H50 good, but not that good on quad cores. Also I found the copper plate is not that flat. Stoned mine flat and CPU to lower temps.

    My 920 needs more core voltage than that to be totally stable at that speed. I found mine stable at 1.3 for 6 months then kept getting 'overclocking failed' and operating system not loading. Had to push it to 1.35v.
  13. if u want it a lil hotter you can go further lol

    i mean my i5 is OC to 4.16Ghz and on full load on Prim95 heat test it bairly touches 67*....anything uner 70* on prim95 is good since you will probably never run anything else that will maxx out you cpu like prim95 will (regular app wise)
  14. alricking113 said:
    Hi guys, I just overclocked my I7 930 on ASUS P6X58D-E

    I have Corsair H50 for CPU cooler and 6gb of Ram Corsair Diminator..CASE is Antec 900 Two

    Anyway..i was running Prime95 to see my system stability ...my CPU loading at 58*C..but it seem never to reach 60*C..

    Question is when running prime95 with 4ghz overclocked..is that temperature good still or little to high?

    HERE WHAT I DID TO MY BIOS:

    4ghz w/ hyperthreading ON:

    Ai Overclock Tuner.....................[Manual]
    CPU Ratio Setting......................[21.0]
    Intel(r) SpeedStep(tm) Tech............[Disabled]
    Xtreme Phase Full Power Mode...........[Enabled]
    BCLK Frequency.........................[191]
    PCIE Frequency.........................[100]
    DRAM Frequency.........................[DDR3-1531MHz]
    UCLK Frequency.........................[3063MHz]
    QPI Link Data Rate.....................[Auto]

    CPU Voltage Control....................[Manual]
    CPU Voltage............................[1.23125]
    CPU PLL Voltage........................[1.80]
    QPI/DRAM Core Voltage..................[1.21875]
    IOH Voltage............................[1.14]
    IOH PCIE Voltage.......................[1.50]
    ICH Voltage............................[1.20]
    ICH PCIE Voltage.......................[1.50]
    DRAM Bus Voltage.......................[1.64]
    DRAM DATA REF Voltage on CHA...........[Auto]
    DRAM CTRL REF Voltage on CHA...........[Auto]
    DRAM DATA REF Voltage on CHB...........[Auto]
    DRAM CTRL REF Voltage on CHB...........[Auto]
    DRAM DATA REF Voltage on CHC...........[Auto]
    DRAM CTRL REF Voltage on CHC...........[Auto]

    Load-Line Calibration..................[Enabled]
    CPU Differential Amplitude.............[800mV]
    CPU Clock Skew.........................[Delay 300ps]
    CPU Spread Spectrum....................[Disabled]
    IOH Clock Skew.........................[Auto]
    PCIE Spread Spectrum...................[Disabled]

    C1E Support............................[Disabled]
    Hardware Prefetcher....................[Enabled]
    Adjacent Cache Line Prefetch...........[Enabled]
    Intel(r) Virtualization Tech...........[Disabled]
    CPU TM Function........................[Enabled]
    Execute Disable Bit....................[Enabled]
    Intel(r) HT Technology.................[Enabled]
    Active Processor Cores.................[All]
    A20M...................................[Disabled]
    Intel(r) SpeedStep(tm) Tech............[Disabled]
    Intel(r) C-STATE Tech..................[Disabled]

    nning 4.01GHz w/ HyperThreading (Stable)
    **************************************


    Code:
    CPU Voltage............................[1.26250]
    QPI/DRAM Core Voltage..................[1.21875]

    BASICALLY I GOT THIS INFORMATION AND SETTINGS FROM THESE LINK:

    http://www.overclock.net/intel-motherboards/662236-asus-p6x58d-premium-e-thread-5.html


    YO MAN! this is a wholy grave for me, i have the same board and am planning to get the same CPU and Oc it with just the same settings as you. (hope to get the same results) the only things i would like to know, is what is the exact type of your RAM? please reply. hope to hear from you soon, and i hope that i get the same results when im done :D thanks!
  15. Thanks alricking113 for these settings. I have the same board and am using an I7 950 with a Corsair H70 CPU Cooler. I have got 8GB of 1600MHz G Skill Ripjaws DDR3 Memory. Using these settings my temps are 32*C Idle and 65*C at full load with Prime95, and running stable.
Ask a new question

Read More

Intel DRAM Intel i7 CPUs Overclocking