Closed

Display too large for screen

Hello,
At some point I believe something got changed in Display Properties Advanced
Appearance window. Some programs that I run, the font is too big be seen in
the space provided. I have confirmed the Display Properties Appearance is
set to Windows XP style with Normal font size. I have also tried changing a
number of things in Advanced Appearance, but to no avail. Is there a way to
reset these settings back to the default?
Add a reply
4 answers Last reply
More about display large screen
  1. Did you change the DPI settings?

    Pull up the display properties, choose the Settings tab, click on the Advanced button, then on the General tab reset the DPI back to normal.
  2. Oh, and check the screen resolution. Usually the highest one available is the optimal one.
  3. PhilFrisbie said:
    Did you change the DPI settings?

    Pull up the display properties, choose the Settings tab, click on the Advanced button, then on the General tab reset the DPI back to normal.


    i tried that but its so big i cant see the apply ok and cancel buttons??
  4. Someone else has a similar problem: http://www.tomshardware.com/answers/id-1654322/screen-text-large.html
    poweruser_24 suggested this:
    "Alt+Space, M will allow you to move windows around using the arrow keys.
    If that doesn't work for you, boot into Safe Mode and reset the DPI settings from there."
Ask a new question

Read More

Configuration Font Windows XP Displays