Sign in with
Sign up | Sign in
Your question

E4500 overclock problem

Last response: in Overclocking
Share
June 28, 2010 11:57:45 AM

Hi, i am new at overclocking and i have some isues with my E4500 cpu 2.2 Ghz :ange:  , here is my spec :

CPU : Intel® Core™2 Duo Processor E4500 / cooling : Zalman CNPS-9500A
RAM : 4x DDR II 1GB, PC6400, 800 MHz
Motherboard : P9657AA-8KS2H
Surse : Corsair CMPSU-550VX 550W

This is the max what i reached :

Uploaded with ImageShack.us

I tried in many different ways, always when i increase the FSB over 260 Mhz pc crash, i tried this even with RAM at 533 Mhz and Cpu multi 6x, same

if anyone have some ideas ? :??: 
June 28, 2010 12:42:11 PM

I used to have an E4500, the highest I could get it to was 2.9GHz. The E4x00 series were lousy overclockers.
June 28, 2010 6:34:27 PM

i read about people with E4500 overclocked to 3.3 Ghz ++ , i think is not the cpu, don't uderstand why creash when i increase FSB to 260 MHz ++
Related resources
a c 172 à CPUs
a c 197 K Overclocking
June 29, 2010 2:10:15 PM

CPUZ says that your FSB:RAM ratio is 3:5. You are overclocking your RAM. And that is limiting your CPU overclock.

Go into your BIOS and take the memory settings off Auto. You need to set your memory clock so that the BIOS indicates that it is twice the FSB freq. That will set your FSB:RAM ratio to 1:1. You should be able to push the CPU freq a little higher.

Overclocking RAM, particularly in a Core2 system does little to improve performance.
June 29, 2010 4:50:36 PM

jsc said:
CPUZ says that your FSB:RAM ratio is 3:5. You are overclocking your RAM. And that is limiting your CPU overclock.

Go into your BIOS and take the memory settings off Auto. You need to set your memory clock so that the BIOS indicates that it is twice the FSB freq. That will set your FSB:RAM ratio to 1:1. You should be able to push the CPU freq a little higher.

Overclocking RAM, particularly in a Core2 system does little to improve performance.


In BIOS for RAM i can only set the index freq 533 667 or 800 and the timing...and i don't have cpu : ram ratio to change :( 
!