Sign in with
Sign up | Sign in
Your question

Hybrid sli

Last response: in Graphics & Displays
Share
February 6, 2009 10:11:45 PM

hello i have installed hybrid sli when i enable it and go into device manager the motherbaord gpu shows up ok but my geforce 9800gtx shows up as vga device even when installed with drivers i get the green icon in taskbar but its stays on save power mode does anyone know how to install it properly thankss for any help

More about : hybrid sli

February 7, 2009 2:58:01 AM

I think, it is working well.. In Hybrid-SLi, motherboard switches to high power GPU while running 3D applications. If the system is not working with 3D applications, it swiches to low power GPU by turning OFF the powerful GPU..i.e, 2D mode for Power Saving. By using 9800GTX, you utilise Hybrid Power feature of the Hybrid SLi system.
February 7, 2009 4:27:30 PM

meodowla said:
I think, it is working well.. In Hybrid-SLi, motherboard switches to high power GPU while running 3D applications. If the system is not working with 3D applications, it swiches to low power GPU by turning OFF the powerful GPU..i.e, 2D mode for Power Saving. By using 9800GTX, you utilise Hybrid Power feature of the Hybrid SLi system.



thank for yr information but why does the geforce 9800 gtx not show up in device manager it just has the geforce 8300 on board gpu and vga device underneath it and when i toggle on performance mode it just freezes for a while and when i boot into windows when hybrid is in save mode it takes ages to be able to move the mouse and go into programs
!