Sign in with
Sign up | Sign in
Your question
Closed

Microphone play's back output audio

Last response: in Components
Share
April 8, 2009 9:07:32 PM

Hello all,

I have been a long time reader here in toms hardware, and its time for me to post,due to being baffled at what is going on.

I am running on Windows Vista Home Premieum 64bit with a Sound Blaster Audigy SE. I have been running the card fine for about a year, until I had switched over to a new ventrilo server the problem had occured.

The problem I am having is when using my microphone in ventrilo, my microphone is some how picking up any output audio that my headset is receiving, thus stereo mixing any audio that is coming from my computer weather it is music or games, back into my microphone when using it in ventrilo.

I dont understand how my microphone is some how stereo mixing any output audio, but I know for a fact this shouldnt be happening. I use ventrilo everyday, because its a crucial part to my gaming, yet I have had to stop because I can not find out what is causing my microphone to pick and transmit any output audio.

Now I am sure some may think its a virus, or driver issue, but I can assure you it is not. I have reformatted my computer 2 times and the problem still occurs, I have updated my sound blaster audigy SE to its current driver which is 1.4.77 and it is still occuring. I have no idea what is going on, but I am begining to believe their is somthing within my windows registry that is enabling my microphone to pick up all output audio and stereo mix it when using my microphone in ventrilo.

I use a headset mic and have also muted my mic in the speakers tab. If anyone out there could help me find a solution to how/why my microphone is picking up output audio and stereo mixing it, I would be greatly thankful. Hopefully someone with the knowledge of knowing how to edit also window sound registry's would be a great thing as well, because I strongly believe that their is a line of code within the Vista registry that is not allowing my mic to be either muted when picking up any output audio or thier is some audio registry that is using my microphone to stereo mix when in use.

Thanks,
levsummers
April 8, 2009 9:34:37 PM

Try the onboard sound.
April 9, 2009 12:47:53 AM

I actually have and the problem still persists, not sure what to do at this point = / hopefully others out there will be able to give some other suggestions. Also my "what you hear" feature is disabled, so its somthing within the registry I believe that is mixing up the signals
Related resources
April 9, 2009 1:49:25 AM

Could just be crossed wires in your headset, wouldn't be the first time I've seen it. Try a separate mic to see if the problem persists.
April 9, 2009 11:21:15 PM

Well I took your advice and ended up buying a usb mic, but the problem is still there, not sure why this is happening
June 27, 2009 9:45:58 PM

I FIGURED IT OUT... well for me at least. whenever i would use a headset (mostly vent for WoW) it would MIX my mic and winamp/game audio... and it friggin SUCKED

so i went to the recording control for line/mic in "recording input" button in vent setup. go to "options", then "properties". check the "stereo MIX" box and MUTE that sonofagun!!!

it works it works!!!!!!!!
July 24, 2009 11:53:44 AM

grrr that didn't help me. I went to the "recording input" button in vent. Found the options/property area for both line in and microphone, and neither one has anything in there about "stereo MIX"

like the OP, I too am using Vent for gaming and Vista64.
August 2, 2009 8:14:31 AM

you have to go to the actual sound properties, right-click your volume icon > open volume control > go to your recording settings > mute stereo mix.

worked for me thanks op! was driving me crazy
August 11, 2009 3:14:21 PM

OK, I'll try to explain this again because nothing anyone suggests here comes close to any option I actually have, including the methods of getting to such options...

http://img229.imageshack.us/img229/8945/soundoptions.jp...

Here is what I look at. I don't have a "Volume Control" with Vista, I have a "Volume Mixer" which doesn't handle options. Going the blue path from the picture leads nowhere. I'll try the pink path and go to my recording options, I have options for all recording devices (all options the same between them). The only tab of consequence is "advanced" which has nothing like an option for "Stereo Mix." All the "general" tab lets me do is change the device name, all the "levels" tab does is allow the volume to be changed.

Anyone who is familiar with Vista (or if my version is different, Vista Ultimate 64) and have any idea where I can go from here, please give me a hand.


PS, don't bother suggesting looking into the "Configure" Option from the "Sound" window. It only will lead to the Control Panel Speech Recognition options.
January 11, 2010 5:22:05 PM

Hello,

I am having the same problem as OP, and I can assure you that it has absolutely nothing to do with vent. I too use vista (ultimate) but I use a jack plug mic and headphones. What I don't know is when it stated detecting stereo at the same time, because a few months ago, it was working fine. Unlike OP I have all other recording devices muted, and unchecked all "Exclusive Mode" options from microphone, since I have a software that came with the sound card that overwrites my settings if I have that turned on. While looking at the recording devices, I can verify that my mic catches up both stereo and the normal input.
The drivers couldn't have caused the problem since this thing happened all of a sudden without changing any hardware/software that I recall, (still I went to get the latest one).

I too, hope that someone shows up with an answer.

Yan
January 28, 2010 5:51:19 PM

Hello,

I thought I'd post this, let me know if it works. I know you're convinced it is not something to do with Vent. If asked, I would have said the same thing because I hadn't actively changed any setting in Vent, but something happened. The issue for me was from a change in the settings. I know, it might not work, but it's worth a try. Go to settings, select the "Hardware Input Mixer", the important item is to make sure that the Line is set to Microphone. Mine was set to Stereo Mix, or whatever it's called. This was the problem for me. Once changed again, I can listen to music and not have other vent users complain that they're now deaf (like hearing is so important). It works so well now that I listen to music over my speakers when I don't feel like wearing my headphones and they can't hear the music.



Let me know if it helps,
Wink
June 14, 2010 5:58:09 AM

lobete said:
OK, I'll try to explain this again because nothing anyone suggests here comes close to any option I actually have, including the methods of getting to such options...


Hey, I was just facing the same problem and I understand what you mean and have found the solution. I am aware this thread is way old but if people are searching it they should have the proper solution. (like myself)

Instead of going to input device go to playback device, click on your default playback device (in my case its speakers)
go properties,
click on the levels tab
scroll down to the pink input or mic input.
turn it right down.

If you goto your input devices you can test the mic to see that it still works, but is no longer being relayed through the speakers.

Hope this helps.
October 1, 2010 3:34:06 AM

This was such a problem for me that I feel obliged to post my answer to the problem.

This is for XP:

1. Right-click your volume option (should be in the bottom right, if not go to Control Panel, Sounds and Audio Devices, then click advanced under the 'volume' tab).

2. See the Master Volume control panel you have opened? Go to Options, click Properties. You should have opened a menu called properties with "Mixer device" at the top.

3. Scroll the Mouse-wheel up and down (if you don't have one then I'm not sure what you can do but nevermind) until you come across (Under the "Show the following volume controls"):

Recording Control
CD Volume
Mic Volume
Line Volume
Stereo Mix

4. Uncheck the Stereo mix option. Then use windows or Ventrilo or Teamspeak or some similar program capable of testing your microphone to check.

If it does not work then try some of the other methods above.
October 1, 2010 5:27:23 AM

This topic has been closed by Mousemonkey
!