Sign in with
Sign up | Sign in
Your question

Memory overclock help!

Last response: in Motherboards
Share
May 31, 2009 6:47:07 AM

Motherboard: gigabyte x58 extreme
Cpu: core i7 920@3.10MHZ
memory: OCZ 1866mhz 3x2GB OCZ3P1866C9LV6GK BUt only running at 1550mhz 9-9-9-24-1T
cooler: swiftech water cooling
gpu: nvidia 295
power: aptiva 1100w



Help please im running my system at 3.10ghz atm and ram at 1550mhz can anyone help me run this ram at higer speeds? its meant to run at 1866mhz stock cant seem to keep it stable past 1600mhz? can i get to 2000mhz? what timings do i use and will i have to increase qpi/vtt voltage from auto? ram at 1.65volts atm 9-9-9-24 stock timings ... thanku in advance everyone!! thsi is for a stable 24/7 overclock

More about : memory overclock

May 31, 2009 2:33:22 PM

My guess is your running bclk of 155 and memory multiplier of 10. You should be able to just change the memory multiplier to 12, that should get you 1860mhz RAM.
May 31, 2009 10:09:25 PM

yes i am running a blk of 155 and 10x multiplier but if i go to 12x i get random crashes
Related resources
May 31, 2009 10:28:17 PM

Couple things you can try.

1. First use AUTO for all timings.
2. Make sure you are on 2T
3. Play around with the memory voltages. Lower it

Other than that, I don't have your board, so can't give any more suggestions in regards to your other voltages.
June 1, 2009 6:46:18 PM

flyin15sec said:
Couple things you can try.

1. First use AUTO for all timings.
2. Make sure you are on 2T
3. Play around with the memory voltages. Lower it

Other than that, I don't have your board, so can't give any more suggestions in regards to your other voltages.


DONT use AUTO for timings... couldn't stress that more.

DO make sure you are on 2T. Manually set your timings and don't rely on the XMP or standard JDEC timings.

Set your QPI to it's lowest multiplier and make sure your Uncore is twice the speed of your RAM, so it should have a x24 multiplier. If your Uncore is not twice the speed of the RAM bad things WILL happen. I'm guessing this is your issue.
!