Sign in with
Sign up | Sign in
Your question

Raid 0 Failiure

Last response: in Storage
Share
July 12, 2010 2:41:11 PM

Hello Everyone

i have two Samsung HD103SJ Spinpoint F3 1TB hard drives (Raid 0), my problem started when i flashed the bios for my EP45-UD3P to F10 version, this would not allow my pc to boot, (know problem with this bios) so i decided to go back to F9 which is fine but after flashing this time i forgot to change the bios settings to raid so when it tried to boot i asume it split the drives.This was shown when booting it shows one drive as a member disk and the other as a non raid disk and says raid failed, bootable no. This i because it shares the data between the drives so one cannot work without the other. I know i should have backed up my data, i have some of it but i will still lose over 300gb if i don't fix this.

i am hoping some one knows a way of recreating or remaking it without loosing the data on the drives
hope someone can help

cheers
Alex

More about : raid failiure

a c 117 G Storage
July 12, 2010 4:28:02 PM

RAID 0 = no fix. No parity data. Is the RAID enabled again?
a b G Storage
July 12, 2010 4:59:36 PM

there is raid recovery software that is mentioned on this forum, or google for it. If you didn't reformat anything, you may be OK. might be worth contacting the MB vendor, too.
July 12, 2010 5:19:45 PM

gtvr said:
there is raid recovery software that is mentioned on this forum, or google for it. If you didn't reformat anything, you may be OK. might be worth contacting the MB vendor, too.


thanks for the replies

no i haven't formatted yet
!