Sign in with
Sign up | Sign in
Your question

Missing Files / Inaccessible HDD

Last response: in Storage
Share
July 12, 2010 11:48:48 PM

Hi Everyone,

Have a question I want to ask about a pair of older IDE HDDs I'm having trouble with. I had a desktop which I built around 4-5 years ago with the following specs:

Pentium 4 (3.0Ghz)
Intel D865 PERL MB
2 Gb DDR2 PC3200
Primary HD : 160Gb Western Digital (IDE)
Secondary (Slave): 200 Gb Western Digital (IDE)
Enermax Noisetaker 475W PSU
Windows XP Pro x32

About two weeks ago, my MB died without warning, neccesitating a fairly substantial upgrade. Being on a budget, I opted to keep as much of the old hardware as possible. After frying a new ASUS P7P55D board with an ill-placed screwdriver, I ended up with the following setup:

Intel Core i3-530
Gigabyte P55A-UD3
4 Gb G.Skill DDR3 1333mhz
HIS H485FM1GH Radeon HD 4850 1GB 256-bit GDDR3
Seagate 160Gb SATA (taken from another system)
Windows 7 Ultimate x 64

I kept everything else (HDDs, PSU, DVD Drives) from the original build. I now have two extremely frustrating issues with the HDDs:

1) My secondary HDD from the original comp (WD 200 Gb) is recognized by the OS, however there is close to 50 Gb of missing files/folders from the drive. The missing files are mostly .exe and .doc files, with musis, video, and picture files all remaining intact and readable. When there are files missing, the entire parent folder is missing (there are no folders with only partial files missing). I made sure they were not hidden, ran the error checking function in Windows, and also ran the discheck from the CMD prompt. I had some fairly important files in there, and would appreciate it if anyone had any ideas for recovery they would like to share. Most of the troubleshooting steps I can find are for HDDs which have an OS loaded, which brings me to

2.) The Master HDD from the original computer (lets call this drive A) is not recognizable when slaved onto the new MB. Keep in mind I added a new SATA drive which now is loaded with Windows 7. I've tried every jumper position/IDE slot available, and am still not able to access the drive. Furthermore, when this drive is connected and the jumper is set to "slave," the computer doesn't get past the Bios screen before throwing the system into a boot loop. Am i unable to access this drive due to XP still being loaded on it? If so, how should I go about accessing the drive?

Any assistance is appreciated, thanks!

Daniel L.
July 13, 2010 4:48:52 PM

Please if anyone has any ideas, i'm desparate to access some of the work files on the 200 gb drive.
m
0
l
a c 117 G Storage
July 13, 2010 7:09:14 PM

1. Not sure, if the folder had wrong permissions or was encrypted, it would still show up, you just would not be able to see it...
2. When the jumper on the old IDE drive is set to Master of CS, does the BIOS see it? Just because XP is on there does not matter.
m
0
l
!