Sign in with
Sign up | Sign in
Your question

No boot sector found when trying to boot from cd

Last response: in Storage
Share
July 13, 2010 1:15:55 AM

Hi all,

I am having trouble with a replacement MoBo. I currently have a MSI 865PE Neo2-P MS-6728 V.2. This MoBo is the exact one that I used to have but the old one needed replacing(video stopped working.) I have 2X1G and 2X512K sticks of Kingston Ram. 2 WD HDDs connected through the SATA ports. I also have 2 DVD writers connected through a ribbon cable to the IDE1 port. I also have a 6 month old 650W Corsair PS so I know there is no problem there.

When I received the replacement MoBo I installed it exactly the way the old one was set up. It isn't brand new since I bought the original in 2004. It is from a reputable seller on eBay and was tested to be working before it was shipped. I did have to reset the BIOS because it was PW protected and the PW didn't come with the MoBo.

It booted up fine when I got it set up but the OS it loaded to was one that I hadn't used in over a year. I guess it reverted to a previous restore point and erased all the ones in front of it. There is no sound and the ethernet drivers appear to not be installed. I tried to install the sound and network drivers from the cd that came with the original board but it wasn't an option(it was greyed out.)

I have been trying for 2 days to format the hard drive with the XP install disc. I set up the BIOS correctly so that the DVD drives boot first. I have tried the install cd in both drives during boot up and it always ends with the messages:

Searching for boot record from cd/dvd - Not Found

Any ideas?

My next step is to send the MoBo back and get another one.

More about : boot sector found boot

July 13, 2010 1:50:51 AM

Have you tried to format the HD with a third party boot program, Like Gparted for instance.

Also, have you double checked to make sure if the XP disc is indeed an install disk, and not an upgrade disk?
m
0
l
a b G Storage
July 13, 2010 2:01:51 AM

If you're not setting up a RAID array, unplug the extra hard drive, and extra DVD drive. This will avoid confusion with the boot devices.

Check the XP disc to make sure it isn't scratched or smudged. If it is, use a few drops of water, and a soft cloth to clean it.
m
0
l
Related resources
July 16, 2010 12:32:54 AM

The disc is an install disc and not an upgrade one. I have not tried a third party format boot program. It seems to me like there is a problem with the MoBo reading from the dvd disc drives on bootup. The drives show up in BIOS but when I try to boot from either of them, there is no boot sector found.

The discs are clean and work on another system. I have tried doing it with just one drive (HDD and optical) plugged in with no luck.

The only thing that I can think of is that the MoBo is having trouble. Since everything worked, aside from the AGP slot on the old MoBo, before I replaced the MoBo, I have to assume that is the culprit.

I am looking for a compatible board that I can still get new. It is hard to find one that uses all of the same components that I currently have. I would really like to avoid buying new parts if I can help it.
m
0
l
a b G Storage
July 16, 2010 1:09:21 AM

I'm assuming the hardware isn't defective, since everything is recognized. That makes me think it's a BIOS setting problem. With the extra hard drive and optical drive unplugged, disable the remaining hard drive as a boot device in the BIOS. This will force the PC to boot off the remaining optical drive, or not boot at all.

m
0
l
!