Sign in with
Sign up | Sign in
Your question

Please help, my system won't POST

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
January 11, 2009 8:49:23 PM

Hey guys, just wondering if you can help me out.

I've had the same system for probably over a year now and despite a few little "quirks" (such as the graphics card crapping out when running at full speed) the system runs alright. That was until yesterday, I tuned my system off for the first time in a couple of days before heading out to work, now I've come back and turned it on for the first time in a day or so and its refusing to POST :(  The fans turn on, there are no beeps or anything but the screen stays in stanby, I know its not my display since its test mode works fine, I've ripped out any excess hardware (network card, sound card, extra module of RAM) but nothing has worked and I'm not sure what else it could be, I don't have the spares to test the graphics card on another machine so it could be that.

Here are my specs:

AMD Opteron 165 from komplett (I'm using the stock cooling that came with it)
Gigabyte GA-K8NF-9 Socket 939 Mobo
Crucial 2GB kit (1GBx2), DDR PC3200
Corsair 640W Modular PSU

If anyone has any ideas then please share, I'm running spare here :( 

Thanks for your help

More about : system post

January 11, 2009 9:38:10 PM

I see you're kicking it old school with that system... It could be anything at this point. It could be a bad transister on your MoBo. It could be a bad GPU. It could even be your PSU.

I would try booting on one stick of ram at a time.

I would then verify that your PSU is working properly.

I would then want to verify that the CPU is operational... same with ram.

If all this fails, then it is your MoBo.
January 11, 2009 9:40:54 PM

Just went through something very similar. It could be alot of things, check out THIS LINK for the thread i had for my issue.

Hopefully it will give you some ideas where to start.
Related resources
January 11, 2009 10:30:04 PM

Yes, I know, its being a while since I've done any upgrades to it, and the opty thats stuck in there now is at the top end of what the board supports, i can't even do any overclocking on it without it over heating, guess that what I get for skimping on upgrades aye?

I've tried running with just 1 pair of ram modules for both my 512 sticks and my 1gb sticks (forgot to add that to the spec I copied from an old post) neither of which did anything to help, making me think that its less likely to be the ram modules.

The PSU is the newest component in there, its 640w Corsair unit to power a 939 PSU, afaik it should be more than enough to run it without any trouble.

Unfortunatly I don't have a spare system to test any of this stuff on so I have no way to verify which one of the components is faulty.

k4el: I think it may a similar sort of problem to you, I'll try wiggling it about and see what happens.
January 12, 2009 1:11:28 AM

Quote:

k4el: I think it may a similar sort of problem to you, I'll try wiggling it about and see what happens.


I recommend you take everything out of your case and set it up on some card board. If it works like that then you've saved your self alot of time and it's probably a short or a loose connection or something else odd.
January 12, 2009 2:48:04 PM

Okay, update!

I've pulled everything out of the machine and stuck it on my desk, still no difference. The card isn't really "tight" in the slot but moving it around doesn't seem to change anything. Changing RAM doesn't make a difference, just to be sure that I'm remembering this correctly but it doesn't matter if i run without a hard drive attached, correct?
January 12, 2009 4:19:30 PM

Please don't take offense if i ask some obvious questions. I don't want to make any assumptions and miss something.

Quote:
I've pulled everything out of the machine and stuck it on my desk, still no difference.


You had some cardboard or took some steps to make sure the MB was otherwise 100% insulated right?

As for testing your ram, did you test each stick in each ram slot? For example, say you have 4 sticks of ram and 4 slots, you would have 16 tests to do.

The HD being plugged in should not prevent the system from posting, i've never heard of a MB that requires an HD to post.

All you're really looking for with this test is hearing the system beeps and/or seeing the post process on your monitor.

If you can, use onboard video instead of the video card just to rule out the possibility the video card is the problem.

If you've done all of the above then i'd say you may be looking at an issue with your CPU or your MB.

Look the board over carefully for scorch marks (could be quite small), look for bulging or leaking capacitors, also any signs of other possibly small physical damage.
January 12, 2009 4:58:12 PM

You will have to have each component checked out. Take it to a local shop. Find out what is screwed up. Replace that component.
January 12, 2009 9:00:36 PM

Another update: Took everything apart, pulled the cooling of the graphics card, no signs of any physical damage, pulled the heat sink off the CPU, however I may of used too much thermal paste and it pulled the processor out with the cooling, bending a bunch of the pins, if i didn't need a new CPU before I certainly did now :cry: 

Anyway my plan is to buy a decent AM2+ mobo and chuck a cheap and cheerful Athlon in there until I can save up and buy a REAL chip in a couple of months, does anyone have any suggestions of a good, mid-range board for between £50 and £100, which preferably has a reasonable integrated graphics chip to let me keep playing WoW?
!