Sign in with
Sign up | Sign in
Your question

CD Burner Noob question I can't figure out. Help Pls!

Last response: in Components
Share
April 10, 2009 1:37:27 AM

CD Burner won't burn. Tried 2 different software's. It is set up as the master with another cd-rom as slave. I've tried 2 different burners too so I know I'm doing something stupid. Both CD's are IDE. The burner is hooked to the connector closest to the mobo the the cd-rom on the end. Thx for helping this noob out... It's got to be something easy to fix.
April 10, 2009 4:06:00 AM

is your system seeing the Cd Burner? If you put a disk in, can you read what's on it?

If so then your hardware is fine... and it's probebly just a setting in your software... what software are you trying to use?
April 10, 2009 5:00:32 AM

Yes, it shows up as CD_RW in device mgr and file mgr. Reads just fine and plays music. Trying to use Acronis for backup but Nero and Instant cd don't work either... Thx for asking...
Related resources
April 10, 2009 9:23:13 AM

When you try using Nero and such, there is an option that allows you to choose which disc-drive you want to use.

Are you sure this is set to the Burner, and not just the standard CD drive you have?

If that doesn't work, try swapping the drives around and making the burner the sslave instead of the primary drive.
April 10, 2009 1:21:51 PM

so when you say the burner is connected to the connector closest to mobo? The end conncetor on an ide cable is the master, the other is the slave, the end by itself is the mobo end.
April 10, 2009 2:29:50 PM

Maybe the write head failed. Its possible. You say IDE and CD burner, so I guess its pretty old.
April 10, 2009 3:03:05 PM

DiscoDuck said:
so when you say the burner is connected to the connector closest to mobo? The end conncetor on an ide cable is the master, the other is the slave, the end by itself is the mobo end.


Ok, I couldn't remember which way it was. Could this be the problem? I have the jumper set for master but it's in the middle IDE connector. I knew it was something stupid... I'll try switching them around.. Thx Duck
April 10, 2009 4:47:35 PM

wide end goes to the board.middle is slave, other end is master. can you see it as master by itself in the bios? if not theres a wrong connection somewhere.
April 11, 2009 12:31:24 AM

^ Read the 3rd post. It shows up fine and reads discs. It can't write only. That's the way I see it.
April 11, 2009 1:37:08 AM

Thanks to all of you that have tried to help me. I'm going to try to move it to last position on IDE cable on Monday. I hope that works.

Wide end goes to board? Doesn't it fit only one way? Can it have the ribbon cable backwards?
April 11, 2009 2:16:10 AM

Make sure the burning option is enabled in the drive properties.
April 18, 2009 12:23:07 AM

Ok... Thx everyone for your help. This is a little embarrassing. Some how a DVD-R got put in the CD-R pile. CD burner won't burn DVD's... As I'm sure you know. Yes, yes, I get the dumb ass award this week...
April 18, 2009 6:57:08 AM

^ What do you do with DVD-R s if you don't have a writer? Why not just get one. They're cheap as can get now.
April 18, 2009 3:20:00 PM

Well, it's not my house and yes they have purchased one now.
!