Sign in with
Sign up | Sign in
Your question

Locked Bios issue CPUV reads 0.00?

Last response: in Overclocking
Share
July 1, 2010 10:08:58 PM

Hello forum members,

I'll list my specs so you have all the information to help diagnose my problem.

Processor: Intel Core 2 Duo E6550 Conroe 2.33GHz 4M shared L2 Cache LGA 775 65W Dual-Core Processor

Mobo: MSI P6N SLI-FI LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard

VGA: EVGA 256-P2-N554-AX GeForce 7600GT 256MB 128-bit GDDR3 PCI Express x16 SLI Support Video Card

RAM: OCZ Platinum Revision 2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model OCZ2P800R22GK
OCZ 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model OCZ2P8004GK

I listed the important ones, but will leave the rest of the information at the end. I'm sure most of you won't care, but I have been dealing with a BIOS issue with my motherboard. I've been trying to overclock yet when I go into the settings it locks me out of any of the overclock settings. Even after reading the manual and basic overclocking guide, I am still lost. I tried disabling all of the necessary tools and switching to manual to change the CPU and RAM frequencies.

If anybody has the same MSI P6N Nvidia 650i motherboard, you will understand the layout of the BIOS. The main overclock settings are under Cell Menu. I have access to the Memory timings, NB Voltage, and FSB VTT voltage. And for some strange reason the CPU voltage is reading 0.00 and is highlighted white. I understand I could probably do some overclocking with the memory timings but I don't have access to the cpu or ram freq, let alone the cpu or mem voltage. The multiplier is locked as well but I know my process only allows a 7x 333mhz multiplier. I tried contacting MSI support but am sure that will be no good. I talked to my friend who has the same motherboard but runs a Intel Q6600 and says he has access to all of these. I should, according to the manual, have access to all of these options yet when I try to highlight the selection and hit enter, it doesn't list any options.

I appreciate any tips or recommendations because I am sure MSI won't get back to me.

Thanks,

Deep Compendium


PSU: 500W OCZ StealthXStream

HDD: Western Digital Caviar Blue WD6400AAKS 640GB 7200 RPM SATA
Seagate Barracuda 7200 ST3320620AS 320GB 7200 RPM SATA

July 2, 2010 5:23:30 AM

Well I did get a response from MSI asking for more information about my motherboard so things are looking a bit up, but I would still appreciate any tips or suggestions. Thanks.
m
0
l
July 2, 2010 10:32:37 PM

Well no luck yet as to the problem. I'm beginning to this that this is a hardware related issue. According to other overclockers, the processor should be able to handle a decent overclock. I tried swapping the 2 different types of RAM to see if it made any difference, with no luck. I cannot think of any other reason why it wouldn't allow me access.

I guess I will wait on a more detailed response from MSI Technical Support.
m
0
l
!