AMD Overdrive Won't Leave! Please Help.

I installed AMD Overdrive the other night so I could overclock my AMD Phenon II X4 955. It started to work and then I decided I wanted to check out the autoclock feature. Well big mistake! It started to take too long so I closed the window and X'ed out. Now I can't get to it stop messing with my frequencies, multipliers, clock speed and what have you. I have tried uninstalling it. I have tried even installing it and letting it run again. I have even disabled the aod service and looked for reg keys. What do I do? Please Help.

Jon
4 answers Last reply
More about overdrive leave help
  1. What I mean to say is that I cannot get autoclock to stop messing with the multipliers. I'm watching it go back in forth on cputemp. Ideas?

    PS. Again I have uninstalled Overdrive already. Also AOD service is disabled.
  2. I am trying to delete the legacy_aoddriver2 reg key and I keep getting an access denied even on the admin account. Won't even let me change the permissions. Is there no one technical enough to answer my questions here on Tom's Hardware?
  3. Sorry I am not technical enough to find an easy fix but you could try a complete windows reinstall and Bios update if that doesn't do it nothing will.
  4. What OS are you using? Have you tried resetting the bios to system defaults.
Ask a new question

Read More

CPUs Overclocking Overdrive AMD