Sign in with
Sign up | Sign in
Your question

Patriot PVS34G1333LLK memory and Asus P5QC MB problem

Last response: in Memory
Share
June 2, 2009 1:57:14 PM

Hello! This is my first message and therefore I apologize any rules and English mistakes. English is not my native language. I’ve recently bought some components to a new build and I got some problems to make it run. My config is:

- Asus P5QC motherboard
- Intel Q8400 Core 2 Quad 2,66 GHz processor
- Patriot 4 GB (2x2GB) 1333 MHz DDR3 Viper Series PVS34G1333LLK memory
- XFX ATI HD 4830 512 MB DDR3 HD-483X-YDFC

I’ve tried to install XP, Vista 64 SP1 (the OS I intend to use) and Windows 7 RC. All of them, at the beginning of installation, gave STOP 0x0000007E error. I’ve read about that and realized the problem with 4 GB and Vista is an old one that should be solved with KB292777, but my Vista 64 is SP1 and this patch is already included. Just to eliminate any possibility I’ve removed a stick and installed Vista 64 with just 2 GB (one stick) with no problem at all.

After Vista installation (and some ATI and Asus drivers setup) I’ve installed the second stick again. That resulted in Vista reboot before login screen. The system reboots just after those green dots “loading” like screen. I’ve read some more forums and started to think about the memory. I’ve run some tests and I’m having a hard time to understand them, please see if you can help me:

1. I’ve used memtes86 v3.5. According to its site the new 3.5 version used memtest+ new info, so it’s updated. I’ve burned ISO images of it;

2. It’s important for you to know that my Patriot memory is not listed in Asus P5QC QVL (available in http://es.asus.com/340/download/products/2331/2331_10.p...). If you read the list you’ll see that there are only three 2 GB DDR3 sticks listed, they are Quimonda and Samsung which I cannot find here in Brazil. Nevertheless, I’ve found Patriot (or Corsair, Kingston, OCZ) to be better ones. As my motherboard has only 2 DDR3 slots, I need 2 GB sticks to make a 4 GB system;

3. My memory was manually configured in BIOS, I’ve specified DDR3 1333 MHz, 7-7-7-20 and 1.7V as Patriot specified;

4. In my memtest tests I have not used BIOS mappings, I’ve asked memtest to probe the memory;

5. When I install both sticks (which I will call mem1 and mem2 from now on) there are intermittent failures – the Vista normally restarts like I’ve said before, just after the “loading” like screen. Sometimes it boots normally;

6. When I install both sticks (dual channel mode) the memtest reboots a few seconds after test start;

7. When I install mem1 only Vista works fine, although I haven’t done any intense activities in it;

8. When I install mem2 only Vista reboots (just like said before);

9. I’ve run some separated tests (mem1 stick only then mem2 stick only). Please find the weird results below:

memtest result considering mem1 stick only installed


Comments on mem1 memtest: although Pass = 15, there was Errors = 20. That’s odd, since this stick haven’t rebooted Vista.

memtest result considering mem2 stick only installed


Comments on mem2 memtest: everytime I run this test, on the first minutes memtest freezes. That’s the stick that reboots Vista;

I’ve bought those parts on the net and I’m in time to return them but i got only 4 more days to do it. Does anyone know what would this problem be? I appreciate any help. Thank you.

Thiago
June 9, 2009 11:48:25 AM

Although I didn't have an answer for this post, I wanna let you know Kingston KVR800D2N5/2G (DDR2 800 2 GB 5-5-5-15) worked fine. It's in the QVL.
August 28, 2009 4:16:49 AM

thiagocfm said:
Although I didn't have an answer for this post, I wanna let you know Kingston KVR800D2N5/2G (DDR2 800 2 GB 5-5-5-15) worked fine. It's in the QVL.


HI . Good day . Sorry for disturbing . Jus 2 question here if you dont mind .
1. Am using KVR800D2N5/2G , so how to know the factory or best timing for this RAM ? Like what you say 5-5-5-15
but how you know that ? From Kingston website ? how about 5-5-5-18-23-2T ? Is it ok too ?
2. What is QVL ?

So thats it . Thanx in advance for reading & reply this . Sorry for my english too . :D 
Good health . Good wealth .
September 15, 2009 3:32:56 PM

Hello Thiago,

Did you solved the problem?

I have the same problem here.
Same mobo with Kingston Value Ram (KVR 1333D3N9K2/4G)

Should work but it doesn't. Please let me know.
!