Sign in with
Sign up | Sign in
Your question

Error 15: file not found in windows7

Last response: in Windows 7
Share
September 14, 2011 8:19:32 AM

windows 7 is not booting because of this error...couldnt format too...do anyone know the reason
a b $ Windows 7
September 14, 2011 12:29:00 PM

Did you tried the Win 7 DVD using the repair OS option?

Need more info on what did u do when it happened.

Do u have right boot order? Try to reset BIOS to the default.

There is more to do , but need info on the problem.
m
0
l
a c 352 $ Windows 7
September 14, 2011 4:54:41 PM

If Windows it telling you it can't find files all of a sudden, and you also can't format, points to a hard-drive issue.

Does it boot in Safe Mode or not at all? Any error messages when you tried to re-install Windows? I'm assuming you tried to because you tried to format the drive.

If your BIOS has a drive scan utility, you should run that. Or possibly there is a utility disk you can download from the PC vendor or the drive vendor. Good idea to scan the drive before you try to do anything else with it.
m
0
l
Related resources
September 21, 2011 7:44:21 AM

nikorr said:
Did you tried the Win 7 DVD using the repair OS option?

Need more info on what did u do when it happened.

Do u have right boot order? Try to reset BIOS to the default.

There is more to do , but need info on the problem.




i have given the right boot order and it got formatted...now working properly..thanks
m
0
l
September 21, 2011 7:46:12 AM

hang-the-9 said:
If Windows it telling you it can't find files all of a sudden, and you also can't format, points to a hard-drive issue.

Does it boot in Safe Mode or not at all? Any error messages when you tried to re-install Windows? I'm assuming you tried to because you tried to format the drive.

If your BIOS has a drive scan utility, you should run that. Or possibly there is a utility disk you can download from the PC vendor or the drive vendor. Good idea to scan the drive before you try to do anything else with it.




i have given the right boot order and it got formatted...now working properly..thanks
m
0
l
!