Sign in with
Sign up | Sign in
Your question
Solved

[solved} Q6600 down clocking on its own

Last response: in Overclocking
Share
July 4, 2010 2:53:55 PM

Okay I am wondering if anyone else is haveing this issue.

Presently my q6600 runs stable at 3ghz (48 max temp on full loads) on everything including LinX (1hr) and prime 95 (1hr). I have no issues with any other games or programs but BattleField BC2. Whenever I start BC2 my CPU will downclock to 2.65 GHZ as the game is loading and will stay there until a reboot. I use Nvidia monitoring tools and cpu-z and watch it as it starts to down clock.



Current Setup



Q6600 @ 3ghz (1.31)

Asus P5N-T deluxe

Corsair H-50 cooler

Antec 1000 wt P/S

4GB Corsair XMS/2 DDR2 800

2 BFG GTX 260's Mac Cores in SLI

Antec 900 Case

More about : solved q6600 clocking

a b K Overclocking
July 16, 2010 6:06:03 AM

It sounds like SpeedStep is dropping the multiplier to 6x when this happens. I'm guessing your FSB is around 400mhz? See if you can disable it from the BIOS. It could be thermal throttling, what kind of temps do you have when this happens?
July 16, 2010 10:45:41 AM

As Festerovic suggested, go into the BIOS and set EIST/SpeedStep to 'off' or 'disabled'. You might also want to disable C1E.
Related resources
July 16, 2010 10:50:35 AM

Gee, sounds like thermal throttling.

What speed does it idle at?
July 17, 2010 7:41:08 AM

At 48ºC it cannot be throttling. Thermal throttling only kicks in at 75ºC, so that cannot be it. Also, TT will not reduce the reported clock speed, it actually does things with the power duty cycle, not the bus or core speed. It might dick around with the multiplier, though, but only at 75ºC or above.

Best solution

July 19, 2010 11:04:23 AM
Share

maybe it's a bug of some sort?
July 20, 2010 1:30:20 PM

Never thought of that...

...yes, that could be the problem. Remember the FDIV bug on the original 60MHz Pentium 1 chips? So it is not unheard of before, just rare.

Actually quite likely, given the manufacturing of these chips. One could have landed in the wrong speed bin or managed to slip through QC.
July 20, 2010 2:19:38 PM

Or the temp sensor/ overheating protection might be stuffed.
July 20, 2010 2:27:10 PM

Not likely if it is giving him a temperature reading...
July 29, 2010 12:40:27 AM

problem solved, thank you all.

Turns out to be the nvidia mb drivers were the culprit. They created a default profile based on my old OC settings when I installed the beta drivers.

Found it after I removed all OC'n then went to play the game and the cpu started OC'n to those same settings.
July 31, 2010 12:31:51 AM

Best answer selected by Frosti96.
!