Sign in with
Sign up | Sign in
Your question

GIGABYTE GA-EX58-UD4P -- POST Freeze?

Last response: in Motherboards
Share
June 3, 2009 8:03:46 PM

Hello all, I've got a problem that I've found myself thoroughly stumped on.

Here's my specs:

GIGABYTE GA-EX58-UD4P LGA 1366 Intel X58 ATX Intel Motherboard
OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Intel Core i7 920 Nehalem 2.66GHz LGA 1366 130W Quad-Core Processor
LG 22X DVD±R DVD Burner Black SATA Model GH22NS30
Rosewill RP550V2-D-SL 550W ATX12V v2.01 SLI Ready CrossFire Ready Power Supply
2 x ATI Radeon HD 4850 in Crossfire
WD 500GB Hard Drive [can get model if requested]
Seagate 750GB Hard Drive [can get model if requested]
Windows XP 64bit Edition

Here's the situation:

Basically since I built this computer, I've had it at my friends house. It worked fine there, minus some weird corrupt-recovery of my user account logon. I brought it home yesterday, as they are moving soon, and I set it up. I turned it on, and it hangs on the loading screen. It got through post just fine, but the windows loading bar kept moving. I'm a pretty handy computer guy, imho, but I can be lazy. So I did everything that I could think of that I had at my direct disposal.

I tried to get into BIOS, this is the weirdest part. I hit DEL to get in, and it freezes. I restart, hit DEL again at a different point in the POST, it freezes. I turned it off, cleared the CMOS, and hit DEL again, freezes. Cleared CMOS, let it run, got through POST, and had a Checksum error that gave me options for BIOS profiles. I press the down key to check my options, and it freezes. Restart, checksum error, I let the timer run out and it hangs on the loading screen again. I can get into Safe Mode, weirdly.

After I noticed that the keyboard doesn't cause a freeze after Verifying DMI, and grabbed my XP64 disc. I wanted to run a chkdsk /r, but when it got to "Setup is Loading Windows" it hung. So basically, everything freezes except for Safe Mode.

Then I started on the hardware. Swapped keyboards [both PS/2], same. I unplugged all but one ram and tried. Same. Switched sticks, same. Took out one video card, same. Swapped cards, same. Unplugged hard drives, in case it was a power problem, same. I even moved the computer to a different outlet, same.

I really can't think of anything else to do. I'm thinking maybe RMA the board, because everything else doesn't change it. Any other ideas?
June 4, 2009 7:04:12 AM

Update: It appears that it just takes a LONG time to boot. So the main problem right now is A) Any key press before IRQ table makes it freeze and B) Super Long boot.
June 4, 2009 2:56:36 PM

Disconnect the seagate drive and try again. If it's a 7200.11 model, you're probably experiencing firmware troubles.
Related resources
June 4, 2009 6:20:05 PM

Your memory sucks. Not comp with board. You need patriot or Corsair...Trust me....
a c 177 V Motherboard
June 5, 2009 2:02:54 AM

I wouldn't touch Patriot or Corsair ram with a long, well-insulated stick...
!