Sign in with
Sign up | Sign in
Your question

ATI 4870 SHOWING 99% GPU LOAD

Last response: in Graphics & Displays
Share
February 10, 2009 1:14:21 PM

Hi guys, just upgraded my graphics card. When looking in ATI OVERDRIVE the GPU activity or gpu load is constantly at 99% even though I am not running any programs or apps.... my temp is low around 40 degrees. Even on GPU-Z it shows load at 99%

Specs:

INTEL PENTIUM D 3.2 GHZ CPU
SAPPHIRE 4870
350W PSU
1GB DDR2
250GB HD

My new 500w psu and 4gb of ram are coming tomorrow, just wanted to try the card out.

I installed the latest driver and folding home . I heard that folding home thing can cause a problem

any suggestions?

Cheers
February 10, 2009 2:06:27 PM

umm you need at least a 500w to run a 4870, i think that is the problem and your probably damging your card
May 10, 2009 5:50:15 PM

Minimum wattage on a PSU is a moot point, it depends entirly on what rails can deliver what current, a 350watt server psu will out class a 500 watt "consumer" PSU

As to answer OP, Catalyst comes with Folding@home-GPU, its a scientifc program degined to render and collapse protein molecule's, in a effort to better understand malignant cell development. Its a shared computing platform reliced by Stanford Univercity.

Ati, added the client to the driver packages for probaly the only reson to show off the rendering power of there GPU's.

The program orginaly was a CPU only platform, ulitlising the CPU only when it was ilde, but now it's progressed to GPU clients and now when you GPU is essenatly idel it will run the rendering progam to fully utilise your GPU. Thats why you GPU consantly registering 99%-100%.

You can uninstall it from the start Menu, just check you dont install it again when you update your drivers
!