Sign in with
Sign up | Sign in
Your question

HELP!: CPU showed one core, now it wont even boot correctly.

Last response: in CPUs
Share
April 12, 2009 9:55:49 PM

Hello all,

I was messing around with my computer a little earlier today, playing some games and whatnot. I changed a couple settings so i went to restart the computer. When it loaded into windows I turned on CPU-Z and Speedfan. When they first opened I noticed they were only reading one core on my Core2 Duo E7400 (overclocked to 3.3ghz). After reading around the net, i restarted my computer to get into the BIOS. When it restarted, it hanged and restarted itself about twice, then went into the BIOS.

I went to the BIOS screen and an error popped up saying it was having start issues due to overclocking or volts, so i dropped my clock multiplyer from x10 to x9 and left the FSB at 333.

Anyways. When I tried to start into windows, i noticed it was going REALLY slow, then I hit the login screen. Logged in, and it was going REALLY slow yet again. Then it went into a black screen for about 3 minutes, and after that things finally started loading in, but if i even tried to open a program it would just take forever.

So I loaded into windows via safe mode and it seemed to work alright.

I am currently running systemrestore to see if that helps. But from the looks of it, it isn't working correctly still.

What could the problem be though?

Specs in my sig.
April 12, 2009 10:03:49 PM

Also:

750watt PC power+cooling power supply.
500gig western digital HDD (7200rpm)

Could it possibly be the OS? Or is my CPU dead? I ALYWAYS monitor temps and it never gets above 42c. Any ideas?
April 12, 2009 10:03:56 PM

Quote:
. I changed a couple settings so i went to restart the computer


and the question is......what settings did you change!!!
Related resources
April 12, 2009 10:14:20 PM

Fruity said:
Quote:
. I changed a couple settings so i went to restart the computer


and the question is......what settings did you change!!!

Oh yeah. Only setting I changed was I unchecked the "number of CPU's" selection. But it was only reading one core before I ever even changed settings around.
April 12, 2009 10:27:12 PM

Quick update: Now it seems like it's not even booting into safe mode....

Raaarrgghghhh
April 12, 2009 10:31:58 PM

errr, where exactly did you change the number of CPUs?
April 12, 2009 10:41:41 PM

I just unchecked some setting where you set the max number of CPUs and RAM. Dont believe it was anything important enough to wreck the computer.
April 12, 2009 10:44:03 PM

I think it was.
April 12, 2009 10:45:01 PM

I'm guessing that they were BIOS changes then? Your first post implied that you may have made some changes in Windows?

Load fail safe defaults in BIOS just to make sure there are no issues there. You'll lose your overclock though.
April 12, 2009 10:46:13 PM

New update: Putting in my Vista DvD to see if repairing vista will do anything.
April 12, 2009 10:50:23 PM

Seriously, there's a nasty thought in my mind that you changed the processor settings from a multicore ACPI to a Uniprocessor. Does this ring any bells with what you did?
April 12, 2009 10:52:56 PM

The settings that were made changes really nothing. It was just something I enabled before because it was a quick fix for my ATI 4870 driver problems somehow. Then my computer started showing only one core (2 in safe mode though). So I disabled that and restarted. Then it started having problems. I went into safe mode and re-checked that setting and it did nothing.

Though it looks like it, i dont believe the setting was the thing that did this. But who knows i guess -_-
April 12, 2009 11:03:35 PM

Start > Run > MSCONFIG > Boot > Advanced Options

Is where I went, then I unchecked number of processors.

Now that I'm looking at this in safe mode, that might have been the mistake i made all along. I changed it back and am booting into windows as we speak. Hopefully this fixed the issue.....
April 12, 2009 11:09:17 PM

Didn't seem to fix the problem, still loads extremely slow into vista. Ran a memcheck and everything checked out fine. I'm starting to think that the CPU just got burnt out. Things only a moth old too =(
April 12, 2009 11:22:30 PM

ok, i'm pretty sure this has screwed up the hardware abstraction layer (HAL).
Get back in to Vista, Run-MSCONFIG-Advanced.

I can't remember if its 2 processors (i.e. 2 processors cores) or 1 (i.e. 1 processor with 2 cores). Choose yourself but select 'Detect HAL' before you click ok. Reboot.

If that doesn't work then do the same thing again but go for the other number of processors option!
April 12, 2009 11:28:22 PM

Alright, i'll try that. thanks for the replies!

April 12, 2009 11:35:54 PM

Seems like the HAL selectinon might have done the trick. It booted into windows normally and fast, i'll post an update to see if it passes some tests, thanks a lot!
April 12, 2009 11:50:30 PM

Played a couple games and ran a couple tests, everything seems to be running normal other than the temps seem a little elevated (+2-3c more than usual) but not much of a problem.
!